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Preface
Technical Support

® The official website of Ruijie Reyee: https://www.ruijienetworks.com/products/reyee

® Technical Support Website: https://www.ruijienetworks.com/support

® Case Portal:_https://caseportal.ruijienetworks.com

® Community: https://community.ruijienetworks.com

® Technical Support Email: service_ri@ruijienetworks.com

Conventions
1. GUI Symbols

Interface .
Description Example
symbol
1. Button names .
1. Click OK.
2. Window names, tab name, field name and ) )
Boldface ) 2. Select Config Wizard.
menu items
) 3. Click the Download File link.
3. Link
> Multi-level menus items Select System > Time.
2. Signs

This document also uses signs to indicate some important points during the operation. The meanings of these

signs are as follows:

@ warning
An alert that calls attention to important rules and information that if not understood or followed can result in

data loss or equipment damage.

A\ Note

An alert that calls attention to essential information that if not understood or followed can result in function

failure or performance degradation.

@Y Instruction

An alert that contains additional or supplementary information that if not understood or followed will not lead to

serious consequences.

¢ Specification

An alert that contains a description of product or version support.



https://www.ruijienetworks.com/products/reyee
https://www.ruijienetworks.com/support
https://caseportal.ruijienetworks.com/
https://community.ruijienetworks.com/
file:///E:/WXWork/1688852020930759/Cache/File/2022-04/service_rj@ruijienetworks.com

3. Instruction

This manual is used to guide users to understand the product, install the product, and complete the configuration.

® The example of the port type may be different from the actual situation. Please proceed with configuration
according to the port type supported by the product.

® The example of display information may contain the content of other product series (such as model and

description). Please refer to the actual display information.

® The routers and router product icons involved in this manual represent common routers and layer-3
switches running routing protocols.



Contents

o (== ol PR PPPR I
1 Introduction t0 REYEE PrOUUCES. .....ccoiiiiiiii ittt e e et e e s e e e e e anneeeeeanns 1
I (Yo (8 o B £ PP 1
02 I SR 2
R BN = 1011 o] o F PO PPP PP 5

P =Y oo 11 o PP RRTPPPRR 7
2.1 COoNNECEING 10 thE ROULET .....ciiiiiiiii ettt e e e et e e e st e e e s e neeeeeeaneees 7
pZZ o o o 11 o I | o T PR 7

3 REYEE QUICK STANM ....eiiiiiiiiie ittt e ettt e e e s bt e e e e st e e e e e ante e e e e anseeeeeannaeeeeennnneeens 9
3.1 INtEINEL ACCESS MOUES ...ttt ettt e ettt e e e ettt e e e et e e e e anbeeeeeasaeeeeann 9
3.2 Primary ROULET IMOE........cuuiiiieiiiieee ettt ettt e et e e e ettt e e e et e e e e ntaeeeeanneeeeanns 9
I R 1= 11 aTo IR =g (=T [ PRSPPI 9

3.2.2 CONFIQUIALION STEPS ...uviiieeiiiiiee ettt ettt e e et e e e st e e e e anaee e e e annaeeeeannees 10

3.2.3 Verification and TESHNG ......c.ueeie ettt e e e e e e 12

3.2.4 Forgetting the PPPOE ACCOUNT .......cciiiiiiie ittt e e e e 12

3.3 SeCcoNdary ROULET MO .........ooiiiiiiie ettt et e e e et e e e e neeeeeeanneeeens 13
R I A 1= 11 0 To TR = g 1= RSP PRR 13

3.3.2 CONFIQUIALION STEPS ...uviiieeiiiiiee ettt e e e e e et e e e e entee e e e annaeeeeannees 13

3.3.3 Verification and TESHNG ......cueiie ettt e e e e e 20

4 Reyee Wi-Fi NEtWOIrK SEEHNGS ......veiiiiie et 21
4.1 Changing the SSID and PaSSWOIG ..........cccutiiiiiiiiiiiiiie et 21
4.2 HIdING the SSID ....eiiiiieiiei ettt ettt et e e et e e s st e e e b e e et eesnte e e st e e anseeeanteeeanneennnes 22
N T @ N =T o T RSP PRR 22



A =T 111 Lo IS =T (=T SRRSO 22

4.2.3 CONfIQUIAtION STEPS ....ueeieieiiiiiie ettt ettt e e e e et e e e enae e e e ennees 22

4.3 AAdING 8 WI-FI NETWOTK ...ttt e e e e e e enneeee s 23
G @ A= o T TP 23
4.3.2 CONfIQUIAtION STEPS ....ueeieieiiiiiiie ettt e e e e e et e e e e nae e e e e nenes 24
4.3.3 Verification and TESHNG ......ocueiiiiiiiie et e e 24

4.4 Configuring a Wi-Fi Blacklist or WhIteliSt..........coooiiiiiiiiie e 24
N I @ A =T o T PR 24
4.4.2 CONfIQUIAtION STEPS ..uviieieeiiiiie ettt e e s e e s et e e e anaeeeeannees 24

4.5 Optimizing the Wi-Fi NEIWOTK ........eiiiiiiiiie et 27
N A @ =T o T PSPPSR 27
I €11 11 1o ] = 15 (o PRSPPSO 27
4.5.3 CONfIQUIAtION STEPS ...uviieieiiiiiie ettt e e et e e s et e e e anae e e e ennees 27

4.6 Configuring the Healthy MO .........coooiiiiiiii e e 30
4.7 Enabling Roaming OPtiMIZAtION .........ccuueiieiiiiiie ettt e e e e e naeee e e enaeeee s 31
5 REYEE NEIWOIKS SEHINGS ... .ueeieiiiiiie ettt ettt e et e ettt e e et e e e e s st e e e e annteeeeeanseeeeeanneeeens 32
5.1 Configuring Internet CONNECHION TYP...iciiuiiieeiiiiie et e et e e e eeee et e e st ee e e sneeeeeeaneeeeeanes 32
5.2 Changing the AAdress Of @ LAN POI .......ouiiiiiiiiiee et 32
5.3 Changing the MAC AGAIESS .......uueieiiiiiie ettt ettt et e e e e e e e s nteeeeannneeeeeanneeeaeanes 33
5.4 Changing the MTU .. ...ooii oo e e e e e e e e e e e e e e s s eraeeeeeeeannstaneaeeeeens 34
5.5 Configuring the Repeater MOUE ..........c..uviiiiiiiee ettt e e rra e e e e e 35
B5.5. 1 WIrEA REPEALET ... .euiiiiiee e e ettt e e et e e e e e e e s e e e e e e e s e nsseneeaeaeeeeeannnes 35
5.5.2 WIrEIESS REPEALET ....eeeiieeeiiiciiiieiee ettt e e e e e e e s e e e e e e s e s reeeeaeeeeaannnns 36
DD B WISP 38



5.6 Controlling the Internet ACCeSS TIME RANGE.......uuiiviiiiiiiiiiiiee et e e e 38

5.7 CONIQUING XPIESS .. .eeiieiiitiiee ettt ettt e e ettt e e e nb e e e e anbb e e e e annbe e e e anbbeeeeanneeaeanns 39
5.8 Configuring POrt MapPING ........oouueeieiiiiiiee ettt et ettt e et e e e s e st e e e e annaeeaeeanneeeaeanns 40
5.8.1 OVEBIVIBW ...ttt ettt ettt e ekttt e e e a bt e e e e st e e e e nb b e e e e ennb e e e e e nbb e e e e annneeeeennees 40
5.8.2 GEttING SEAMEU ... .eeii ittt e e e e e e 40
5.8.3 CONfIQUIAtION STEPS .. .veiiiiiiiiiie ittt e et e e e et e e e e annae e e e enneees 40
5.8.4 Verification and TESHING ......c.uuiie et e e 41
5.8.5 SOIUtION t0 @ TESE FAIIUIE .....eeiieiiiiiie e 41
5.8.6 DMZ CoNfiQuration STEPS ....ueeieiiiiiieeiiiiee ettt e et e e e e e e 41
5.9 Configuring the DHCP SEIVET ......ciiiiiiiie ettt et e ettt e e e e e e e e annaeeeeanes 42
5.9.1 OVEIVIBW ...ttt ettt e e ekttt e e ettt e e e e s et e e e e nbe e e e e ensbe e e e e nbbeeeeannneeeeannaes 42
5.9.2 CONfIQUIALION STEPS ...uveiiiiiiiiii ettt ettt e st e e e st e e e e enbr e e e e annneeeeannees 42
5.10 CoNfIgUIING DINS ... ..ottt ettt e e e et e e e e nb et e e e an bt e e e e snnteeeeaansaeeeeaneeeaeanns 45
5.11 ConfiguriNg DDINS .....ooiiiiiiie ittt ettt e e e e e et e e e e snte e e e enbeeeeeaneeeaeanns 46
L0 I B @ 1= T PR SPPRR 46
N I T 11 oo TR = 5 1= [PPSR 46
5.11.3 CONfiQUIAtION STEPS. . .ueeieiiiiiieeiiiiie ettt ettt e et e e e et e e e e st e e e st e e e e anteeeeeanneeeeeannees 46
5.12 Configuring APR Binding and ARP GUAIT ...........ccoiiiiiiiiiiie e 46
TN 2 R O 1Y =T V1= RSP 46
5.12.2 CONFIQUIALION STEPS ..vvrieeiiiciiiiiiiiee e e e e eette et e e e e e e r e e e e e e s st e e eeeeeesennnneneneeeeeesannnns 46
5.13 Configuring StatiC ROULING ......vvviieeiiiiiiiiiiiee et e e e e e e e e e e e e e aaeeeeeee s 47
5.14 POlICY-DASEA ROULING ..ottt ettt e e e e e e e e e e s e e e e e e e e e nnnsrnaaeeaeeeas 49
5.15 CONNECHNG T0 IPTV ceiiiiiii ittt et e e e e e e e e e e e e e e e e e st a e e e e e e e e e s nnnrnneeaeaeeas 52
I T 1= 11 oo ] 7= T 1= U PPEPRR 52



5.15.2 IPTV Configuration Steps (VLAN TYPE) .eeeviieiiiiiiiiiieeee ettt e e e 52

5.15.3 IPTV Configuration Steps (IGMP TYPE)......ueeiiiiiiiie et 53
5.16 Configuring WI-FI/IGIMP ...ttt e e e e e e e e anneeeaeanes 54
N G R @ 1Y T V1= SRR 54
5.16.2 CONfIQUIALION STEPS ...eeiiiiiiiiieiiiiii ettt ettt e st e e s e e e e annae e e e eneees 54
5.17 CONFIGUIING TPVB ...ttt ettt e ettt e e e e st e e e e ensn e e e e aneeeaeanns 55
5.17.1 Configuring the IPV6 of the WAN POt ..........cooiiiiiiii e 55
5.17.2 Configuring the IPV6 Of the LAN POrt ........c.ooiiiiiiii e 55
5.18 Enabling Smart FIOW CONTIOL.......ccoiuiiiiiiiiiie et e e enaeeeeanes 56
5.19 ConfiguriNg FIFEWAIL ..........eeiiiiiiee ettt e e st e e e et e e e e aneeeeeanes 57
5.20 ENabling Wi-FI SWILCN .......eiiiiie ettt e e naeeaeenes 58
5.21 CoNfIGUIING UPNIP ..ottt ettt e et e e e ettt e e s ante e e e ensaeeeeaneeeaeanns 59
5,210 OVEIVIEW ..ttt ettt ettt e ettt e e ekttt e e e e sttt e e e e s et e e e ambe e e e e snsbe e e e enbbeeeeannteeeeannnees 59
5.21.2 CONfIQUIALION STEPS ...eeiiiiiiiiieeiiiie ettt ettt e e et e e e st e e e e ennaeeeeaneees 59
5.22 Configuring PPTP VPN......ooii ittt ettt e e ettt e e e st e e e annaeeeeeanneeeaeanns 59
I R O 1Y =T V1= SRR 59
5.22.2 ConfiguriNg PPTP SEIVET ....ccoiiiiiiii ettt e e e 59
5.22.3 Configuring the PPTP ClENt........oiiiiiiee e 61
5.23 Configuring OPENVPIN ... ..ottt ettt et e e e ettt e e e et e e e aenaeeeeeaneeeaeanns 62
5,231 OVEIVIBW ...ttt etttk e ettt e e ek et e e e a b et e e eabb et e e e s bb e e e e e nb e e e e ennees 62
5.23.2 Configuring OpenVPN (SErver MOAE) .........ccceiiiiiiiiiiiie et e e 63
5.23.3 Configuring OpenVPN (Client MOAE) .......ccoveeiiiiiiiiiiiie et 66
5.23.4 Typical Configuration EXamMPIE ........ccocuiiiiiiie e e e 67
5.24 Configuring ConNECLiVity DELECLION .........uviiiieiiiiiiiiiie e re e e e e e 74



5.25 ENADING CWIMP ...ttt ettt e e e e e e e e e e e e e et e e e e e e e e s snansnnneaeaeaeeannnnes 75

5.25.1 OVEIVIBW ...ttt ettt ettt e ettt e e e et e e e e s et e e e e nbe e e e e eanbe e e e e nbbe e e e annneeeeannnees 75
5.25.2 CONfIQUIALION STEPS ...eeiiiiiiiiieiiiii ettt e e e e e e e e ennae e e e eneees 75

5.26 ENabliNg REYEE MESN.......oiiiiiiie ettt e e e e e naeeaeanes 76
5.27 Enabling Hardware ACCEIEIALION .........coiiuiiiiiiiiiii et aeee e 77
5.28 Configuring CONSOIE BOOSIET ......ccciiuiiiiiiiiiiie ettt ettt e et e e e e nae e e e e anneeeaeanes 78
5.29 Configuring AP NEtWOTKING........ceiiiiiiiiei ittt e st e e e e enbe e e e s anneeeaeanes 78
5.30 Configuring REYEE MBS 3.0 .....ciiiiiiiiieiciiie et e e e s enaeeeeanes 79
5.30.1 CONfIQUIALION STEPS ...eeeiiiiiiiieeiiiiie ettt ettt e et e e e st e e e e anbe e e e e annaeeeeeneees 79

5.31 Diagnosing Network ProbIEMS .........eiiiiiiiiiee et enaee e 83
B REYEE SYSIEIM SEUINGS . .eiiiiiiiiei ittt ettt e et e e ettt e e et e e e e antbe e e e antbeeeeaanseeaeeanneeeens 84
6.1 SWItChING t0 the PC VIBW.....ceiiiiiiii ittt e e st e e e enbe e e e e ansaeeaeanes 84
6.2 Configuring the LOGIN PASSWOIU..........uiiiiiiiiie ettt e et e et e e e e annaeeeeanes 84
5.3 REIMIOTE ACCESS ... eitiiieii ittt e ettt e e e et ettt ettt e e e e s e et bbb e et e e e e e e e abbbe et e e e e e e eannbbnneeeaeeeeannnnes 85
6.4 ReStOrNG FACLONY SELHNGS ...eeeiieiiiieeiiiiie ettt e et e e e et e e e s st e e e annaeeeeeanneeeaeanns 86
6.5 Configuring the SYSEM TIME .....ueiiiiiiiie et e e s e e e sneee e e e aneeeeeanes 86
6.6 Configuring Scheduled REDOOL..............oiiiiiii e 87
(S A 1= 1 o TR =g 1= SRS PPRR 87
6.6.2 CONFIQUIALION STEPS ...uviiieeiiiiiee ettt e et e e e et e e e e anbee e e e annaeeeeannees 87

6.7 Performing Online Upgrade and Displaying the System Version .........ccccccceeviiiiiiiieeeeeeeeeninnns 88
6.8 Enabling or Disabling the LED.............uuiiiiie it e e e e eee e e e e e e e 89
6.9 Switching the SYStEM LANQUAGE ........uvviiiieeeiiiiiiiieie e e et e e e e e e e e e e e e e e s nnnaneeeaaeeeeannnnes 89
6.10 NetWOrk DIiagnNOSIS TOOIS .....ceiiieeiiiiiiiiie e et e e e e e e e e e e e e e e e e e s neeaeaeeeeeannes 90
6.10.1 NEtWOIK TESE TOOI......eeieeiiiiiiee ettt e et e et e e e e e e e e neees 90



6.10.2 Packet ODbtaining TOOL........c..uuiiiiie et e e e e e e e e e e e e e e ennnes 90

6.11 Configuring Backup and IMPOIt..........oooiiiiiiii it e e 91
6.12 Configuring the SeSSION TIMEOUL .........coiiiiiii ittt e e aneeeeeanes 92

7 Introduction t0 the MESh REPEALET..........eeiiiiiiie et 93
A AV 100 SRR 93

7. 1.1 NEtWOIK INTEITACE ..ot e e e e 93

7.1.2 SYSIEM STATUS LED ....coiiiiiiiiiiiiiiiee ettt e e e e e et e e e e e e e e e e annnes 93

7.1.3 SIgNAl STALUS LED ......ciiiiiiiiiii ettt et e e et e e e e e e e nnanes 94

T 1A BULIONS .. 94

T2 EWWL200R ... uuuiiutuiuininniaataniaa s 94
7.2.1 NEtWOIK INTEITACE ..ot e e e e e e e 95

T.2.2 SYSIEM LED ...t a e e e e 95

T.2.3 SIGNAILED ...oeiiiiiiii ettt ettt e e e e e e e e e e nnaees 96

7.2.4 MESN/WPS BUON ...ttt ettt et e e et e e e e e e e nnaees 96

8 MESH REPEALEI'S LOGIN ...eeiieiiiiiee ettt ettt ettt e e ettt e e e ettt e e e anste e e e e anseeeeeaneeeeeennnees 97
8.1 CONNECHING 10 the DEVICE. ... .eiiiiiiiiiee ettt ettt e et e e et e e e enbeeeeeanneeeens 97

S 30720 1 To | SRR 99

9 Mesh Repeater's NetWOrk SETNGS. .....cvuiie ittt e e seee e e e e ee e enees 100
9.1 NEIWOIK SEHINGS ..eieiitiiiee ittt e ettt ettt e et e e e ettt e e e et e e e anbeeeeeanseeeeeannteeeeannneeeens 100

LS IR0 I 1= 11 o TS = U (= U UPERPR 100

9.1.2 CONfIQUIALION STEPS ..eviiieeeiiiiiiiii et ettt e e e e e e e e e e e e e e e e e e esannaeeeaaeeeeennnnes 100

9.1.3 Verifying the Configuration.............ccoiiiiiiiiiiee e e e e e 101

9.2 Network Settings (in ROULEr MOE) ......oeiiiieiiiiiiiiiiee et e e e e e e 102

LS I R CT= 11 [ ] = Ut (= PP PREPR 102

vi



9.2.2 CONfIQUIALION STEPS ..evviieeiiiiiiieei ettt e et e e e e e e e e e e e e e e et areeaeeeeeaennnnes 102

9.2.3 Verifying the ConfiQUuIation............cooi i 105

10 Mesh Repeater's Wi-Fi NetwWork SEtlNGS .....cooiveiiiiiiiiiee it 106
10.1 Changing the SSID and PaSSWOIT ...........uuiiiiiiiieiiiiie et enaee e anes 106
10.2 HIidiNG The SSID ....eeiiiiiiiiiee ettt ettt e e st e e e e e nbe e e e e nbeeeeeanneeeeeanns 107
F0.2. 1 OVEIVIBW ...ttt ettt ettt etttk e et e e et e sttt et et et n e e e e 107
O A €T ui] o IS ] = T (=T o PR PRR 107
10.2.3 CONfIQUIALION STEPS ..eeiiiiiiiieiiiiiee ettt et e e et e e e et e e e e enneeeeeeneees 107

10.3 CONFIGUIING Wi-Fi .ttt ettt e et e e et e e e e st e e e e nbe e e e e aneeeeeanns 108
L0.3. 1 OVEIVIBW ...ttt ettt etttk e et e et ekt et e et et eenne e 108
10.3.2 CONfIQUIALION SEEPS ..eeiiiiiiiieiiiiiee ettt e et e e et e e e e enbee e e e annaeaeeenaees 108

10.4 Configuring a Wi-Fi Blacklist 0r WHIteliSt...........ccoiiiiiiiiiiiie e 109
L0.4. 1 OVEIVIBW ...ttt ettt etttk et e e e e hb e e ekt et e et e e e enn e e 109
10.4.2 CONfIQUIALION STEPS ..eeiiiiiieieiiiiie ettt e e e e et e e e e e e e anneeeeeenaees 109

10.5 Optimizing the Wi-Fi NEWOIK ......cc.uiiiiiiiie et 111
L0.5.0 OVEIVIBW ettt ettt ettt e e ettt e e e ettt e e e e sttt e e e amtt e e e e enste e e e e nnseeeeeenneeeeeeannees 111
ORI 1= ui] o IS ] = U (=T SRR 111
10.5.3 CONfIQUIALION STEPS ..eeiiiiiiiieiiiiiee ettt ettt e e e et e e e et e e e e enneeeeeenees 111

10.6 Configuring the Healthy MOOE ..........oooiiiiiiie et 115
11 Mesh Repeater's NetWOrKS SEEHNGS ..vvvieeiiiiiiiiiiiee e e et e e e e e e e e e e e e e e s nnnnaeeaeeeeeeas 117
11.1 Configuring an Internet ConnNection MOGE............ccooiiiiiiiiieie e 117
11.2 Changing the IP Address Of @ LAN POIt........ccoiiiiiiiiiiiiiee e 117
11.3 Changing the MAC AGUIESS .......uuiiiiiee ettt e e e e e e e e e e e e e e e ennnraeeeas 118
3 @ o = T o Vo TR 1 1= 1Y 8 O SRR 119

Vi



11.5 Configuring the Repeater MOUE ..........ccooiuiiiiiiee et e e 120

11.5.1 WIred REPEALET ...ttt ettt e e e e e e e e e e ennees 120
11.5.2 WIr€lESS REPEALET .....ccii ittt e et e e e e e e e 121
L0 D B ISP 123

11.6 ONlNE TIME CONIOL ...ttt e e et e e e e nb e e e e nmbe e e e e anneeaeanns 124
11.7 CONFIQUIING XPTESS ..ciiitiiee ettt ettt e e ekttt e e ettt e e e e a bt e e e e anbb e e e e ennbeeeeanbneeeeaneeeaeanns 126
11.8 Configuring the DHCP SEIVET ....cc.uuiiiiiiiiee ettt e e e e e e enneeeeeanes 127
S R @ 1YY 1= PP PSR 127
11.8.2 CONfIQUIALION STEPS. . ciiiitiiiieeiiiiie ettt ettt e e et e e et e e e e snbee e e e ennaeaeeennees 127

11.9 ConfIQUIING DINS ..ottt e et e e e s e e e e st e e e e ssbe e e e ennbeeeeeanneeeeeanns 129
T1.9.1 LOCAI DINS ...ttt ettt et e e e st e e e et e e e e nb e e e e e nteeeeennnees 129
D0.9.2 DINS PrOXY .. iuettieeeteeeee ettt e e e e ettt et e e e e e e b bbbt e e e e e e e e ansbbb e e e eaeeeeeannabaneeeaaaeeeaannnes 130
11.10 Enabling Port-based FIOW CONLIOL...........ooiiiiiiiiiiiiie st 130
11.11 Network Problem DIAgNOSIS .......cuueieiiiiiieeiiiiieeeeeeee et ee et e e s siee e e e sneeeeeennteeeesaneeeeeanes 131
12 Mesh Repeater's SYSEM SEtHNGS ... ..uviiiiiiieeeiiiee ettt e e e e s et e e e e neeeeeenneeeeeas 132
12.1 Configuring the LOgin PasSSWOIT. ..........ccuuiiiiiiiiiee e eieee e e e e e e e e e snnaeeeeenes 132
12.2 ReStoring FACtOry SEHINGS .....veeieiiiiiie ettt ettt e et e e e e e e e anneeeeeanns 132
12.3 Configuring the SYSTEM TIME ...coeiiuiiiie ettt et e e e e e e e eneeeeeanes 133
12.4 Configuring Scheduled REDOOL...........oooiiiii e e 134
I 1= n 1] o TR = 1 = o U URRRRR 134
12.4.2 CONfIQUIALION STEPS .ooiiiiiiiiiiieee et e e e e e e e e e e e e e et eeeeaeeeeannnnes 134

12.5 Performing Online Upgrade and Displaying the System Version ...........cccccvvvveeeeeeiinvvnnnnn. 134
12.6 Enabling or Disabling the LED .........coiiiiiiiiiieiee et 135
12.7 Switching the SYStemM LANQUAGE ........ccoiiiuiiiiiieee e eciiteeee e e e e e e e e e s e e e e e e e e ennnnneees 135

viii



12.8 Network DIiagnoSiS TOOIS .....ccciiuiiiiiiie ettt e e e e e e e e e e e e e e e e e e e nnnnrneeees 136

12.9 Configuring Backup and IMPOIt..........ooiiiiiiiiiee et eneee e 138
12.10 Configuring the SeSSION TIMEOUL ........uuiiiiiiiiie ettt e eaeeeeeanes 139
12.11 SWItChiNg 10 the PC VIBW......uiiiiiiiiiie ettt e e e e e ennaeeeeenes 139
L3 REYEE FAQ .. itiiiiiie ettt e oottt e oo oo e e et e e e e e e e hE e e et e e e e e e e e aabb e e e e e e e e e e nnnrrneaeaeaaas 141
13,1 REYEE FAQ oiiiiiiiiiiiiiiiieeieete ettt ettt ettt ettt et ettt e ettt ettt sttt ettt ettt sttt sttt ittt ittt sttt et nntnnnnnnnns 141
13.1.1 Reyee Password FAQ (COllECHION) .....eieiiiiiieiiiiiie e 141
13.1.2 Reyee Wireless Repeater FAQ (COllECtION) .......ceeeiiiiieeiiiiiie e 141
13.1.3 Reyee Parental Control FAQ (ColleCtion)........c..evieiiiiieeiiiiiie e 141
13.1.4 Reyee Mesh FAQ (COHECHION) ...ceeiiuiiiieiiiiee ettt 141
13.1.5 Reyee Self-Organizing Network (SON) FAQ (Collection) ........ccccceevvivveeriiieneeenne. 141
13.1.6 Reyee series Devices Parameters TableS..........ooeviiiiieiiiiee e 141
13.1.7 Reyee Parameter Consultation FAQ (COlleCtion)..........coccueeeriiiieeeiiiieee e 141

13.2 MeSh REPEALET FAQ ... . ettt ettt et e et e e e e st e e e ennbeeeeeaneeeaeanns 141
13.2.1 How Can | Restore Factory SettiNgS? ....c.vvveeiiiiieee e 141
13.2.2 How Can | Do If | Forget the Password of the Mesh Repeater?..........ccccccoveeenneee. 141

13.2.3 How Do | Manage the Mesh Repeater After the Mesh Repeater Is Installed

SUCCESSTUIY? ..ttt e e e e e e e e e e e e s e e eeeeeeeenssrnnneeaeeeas 141

14 Appendix: Monitoring of Reyee Mesh Wi-Fi ROULEIS.........ccoviiiiiiiiiiiiiicc e 142
L. D OVEIVIEW ..ttt ettt ettt e ekttt ookttt 44 skttt e £ o2 kbt £ e e ok b et e e e nbb et e e eabb et e e enbb e e e e annneeeeann 142
I T 0T 1SR 142
I B [ 01 (=T 4 = PO PPTP PP 144



Implementation Cookbook Introduction to Reyee Products

1 Introduction to Reyee Products

Reyee EW series products are gigabit dual-band Wi-Fi 6 wireless routers designed for large flat space, villas,
small shops, SOHO, and other scenarios. It is designed to meet the needs of high-quality next-generation Wi-Fi
services. Reyee EW series products support various local and remote management platforms, such as web and
Ruijie Cloud App. This wireless router also provides multiple home-care-based function, including the parental
control mode, health mode, and Xpress mode, and is exclusively designed for Smart Life Kit System, meeting

needs of all household scenarios.

1.1 Product List

Reyee - Maximum Wi-Fi Recommended
Model Wi-Fi Standards MIMO
Mesh Rate Users
Not . )
EW300 PRO Wi-Fi 4 (802.11n) | 2.4 GHz: 300 Mbit/s | 2.4 GHz: 2x2 8
supported
2.4 GHz: 300 Mbit/s | 2.4 GHz: 2x2 2.4 GHz: 8
EW1200 Supported Wi-Fi 5 (802.11ac)
5 GHz: 867 Mbit/s 5 GHz: 2x2 5 GHz: 16
2.4 GHz: 400 Mbps | 2.4 GHz: 2x2 2.4 GHz: 8
EW1200G PRO | Supported | Wi-Fi 5 (802.11ac)
5 GHz: 867 Mbit/s 5 GHz: 2x2 5 GHz: 24
EW1800GX 2.4 GHz: 573 Mbit/s | 2.4 GHz: 2x2 2.4 GHz: 12
Supported Wi-Fi 6 (802.11ax)
PRO 5 GHz: 1200 Mbit/s | 5 GHz: 2x2 5 GHz: 36
EW3200GX o 2.4 GHz: 800 Mbit/s | 2.4 GHz: 4x4 2.4 GHz: 12
Supported Wi-Fi 6 (802.11ax)
PRO 5 GHz: 2400 Mbit/s | 5 GHz: 4x4 5 GHz: 48
2.4 GHz: 574 Mbit/s | 2.4 GHz: 2x2 2.4 GHz: 12
M18 Supported Wi-Fi 6 (802.11ax)
5 GHz: 1201 Mbit/s | 5 GHz: 2x2 5 GHz: 36
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Reyee - Maximum Wi-Fi Recommended
Model Wi-Fi Standards MIMO
Mesh Rate Users
2.4 GHz: 800 Mbit/s | 2.4 GHz: 4x4 2.4 GHz: 12
M32 Supported | Wi-Fi 6 (802.11ax)
5 GHz: 2402 Mbit/s | 5 GHz: 4x4 5 GHz: 48
EW3000GX 2.4 GHz: 573 Mbit/s | 2.4 GHz: 2x2 2.4 GHz: 64
Supported | Wi-Fi 6 (802.11ax)
PRO 5 GHz: 2401 Mbit/s | 5 GHz: 2x2 5 GHz: 128
1.2 LED
(a) EWB300 PRO
LED Status Description
Off The router is not powered on.
Solid on The router is running normally.

Fast blinking (on for 62 ms, off

The router is starting up or powered off.
for 62 ms)

Slow blinking (on for 250 ms, off
for 250 ms)

System Status LED The Internet is unreachable.

The router is restored to factory settings.
Fast blinking twice
The firmware is upgraded.

Slow blinking once and fast ] )
o ) The firmware is faulty.
blinking three times

(b) EW1200
LED Status Description
Off The router is not powered on.
Solid on The router is running normally.

Slow blinking (one interval

of 1.75 seconds: on for 250 ® The router is initialized.

System Status LED ® The router does not access the Internet.
ms, off for 250 ms)
@ The router is restored to factory settings.
Fast blinking (on for 62.5 ® The router restarts.
ms, off for 62.5 ms) ® The router is initialized.
® The firmware is upgraded.

Wi-Fi LED Solid on Reyee mesh router is sunning normally.
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LED Status Description
Slow blinking Reyee mesh router is being paired or the repeater stops.
Off The port is not connected or the cable is disconnected.
Port LED
Solid on The port is connected normally.
(c) EW1200G PRO
LED Status Description
Off The router is not powered on.
Solid on The router is running normally.
The router is restored to factory settings.
Fast blinking

System Status LED

The router restarts.

Slow blinking (one interval of
1.75 seconds: on for 250 ms , off

for 250 ms)

The router is initialized.

The router does not access the Internet.

Slow blinking (alternately on for
40 ms and off for 150 ms)

Reyee mesh router is being paired or the repeater
stops.

Port LED

The port is not connected or the cable is

Off )

disconnected.
Solid on The port is connected normally.
Blinking Data is being transmitted.

(d) EW1800GX and EW3200GX PRO

LED Color/Status Description
Blinking The router is being paired.
Green ) The router is paired and Wi-Fi signals are
Solid on
normal.
Mesh LED
) The router is paired but Wi-Fi signals are
Orange Solid on
weak.
Red Solid on Device pairing is disconnected.
System Status LED Blue Solid on The router is running normally.
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The router is restored to factory settings.
Fast blinking (on for 62.5

ms, off for 62.5 ms)

The router restarts.

The firmware is upgraded.

Slow blinking (one
interval of 1.75 seconds: | The router is initialized.

on for 250 ms , off for The router does not access the Internet.
250 ms)
(e) M18 and M32
LED Status Description
Blinking white The device is being paired
Four bars are solid white The Mesh network signal is excellent.
Three bars are solid white The Mesh network signal is good
Reyee Mesh Indicator
Two bars are solid white The Mesh network signal is average.
One bar is solid white The Mesh network signal is poor.
Off The Mesh network is disconnected or not set up.

The device is working normally and can access the

Solid blue
Internet.
System Status Indicator
Solid orange The device does not access the Internet.
(Reyee Mesh Button)
o The device is starting up or restoring the factory
Blinking blue .
settings.
(f) EWB3000GX PRO
LED Color/Status Description
Solid on Mesh pairing succeeds.

) Mesh pairing is not performed./Mesh network is
Reyee Mesh Indicator Off )
disconnected.

Blinking Mesh pairing is in progress.
) The router is functioning properly or is connected to
Solid on
System Status Indicator | Green the Internet.
Blinking The router is starting up, being reset, or upgrading.
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LED Color/Status Description
] The signal strength of the mesh link is low
Orange Solid on
(secondary router).
Red Solid on The router is not connected to the Internet.
1.3 Button
(a) EWB300 PRO
Button Function Operation

Reset Reset

Press the button for over 3 seconds until the LED starts to blink.

Release the button. Then the router is reset.

(b) EW1200 and EW1200G PRO

Button Function Operation
Pair Press the button for 1 second to pair the router.
Pairing/Reset
Press the button for over 10 seconds until the LED starts to blink.
Reset
Release the button. Then the router is reset.

(c) EW1800GX and EW3200GX PRO

Button Function

Operation

Reyee Mesh Button | Pair

Press the button for 1 second to pair the router.

Reset Button Reset

Press the button for over 10 seconds until the LED starts to blink.

Release the button. Then the router is reset.

(d) M18and M32

Button Function

Operation

Reyee Mesh Button | Pair

Press the button for 1 second to pair the router.
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Press the button for over 10 seconds until the LED starts to blink.
Reset Button Reset
Release the button. Then the router is reset.

(e) EWS3000GX PRO

Button Function Operation

Reyee Mesh Button | Pair Press the button for 1 second to pair the router.

Press the button for over 10 seconds until System Status Indicator
Reset Button Reset . .
starts to blink. Release the button. Then the router is reset.
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2

2.1

2.2

Reyee Login

Connecting to the Router

You can open the management page and complete Internet access configuration only after connecting a PC or a
mobile phone to the router. You can connect a PC to the router in either of the following ways, and connect a

mobile phone to the router in wireless connection mode.
® Wired connection

Connect a local area network (LAN) port of the router to the network port of the PC, and configure Obtain an IP
address automatically on the PC. The EW300 is used as an example. The following figure shows the
connection between the router and laptop.

|
. Do :
Qo [

WAN AN LANS
w A= o

‘ o
Power Port Reset Button LAN 1-3 Ports ‘
® /

WAN Port

® \Wireless connection

On a mobile phone or laptop, search for a Wi-Fi network @Ruijie-sXXXX (XXXX is the last four digits of the
MAC address of each device). The default SSID and login address can be found on the bottom label of the router.

Logging In

When a PC or a mobile phone connects to a router in initial state, the configuration wizard page appears. If the
configuration page does not appear, enter the device IP address into the address bar of the browser to navigate

to the login page, and then enter the password for login.

Table 2-1  Default Configuration

Iltem Default Value

Device IP address 192.168.110.1

No username and password are required at your
Username/Password ) ] ] )
first login. You can configure the router directly.

If you forget the IP address or password, hold down the Reset button for more than 5 seconds to restore factory

settings. Then you can use the default IP address and password to log in.
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45 Note
Restoring factory settings will delete existing configuration, and you are required to configure Internet access
again at your next login. Therefore, exercise caution when performing this operation.

If the router in initial state detects that the IP address of the primary router is 192.168.110.1, the router
automatically changes its own IP address to 192.168.111.1 to avoid an IP address conflict. You may fail to log

in to the router during the IP address change, but can reconnect to the Wi-Fi network and complete

configuration 1 minute later.
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3

3.1

3.2

3.2.1

Reyee Quick Start

Internet Access Modes

The device supports two Internet access modes: primary router mode and secondary router mode. In secondary
router mode, the device can access the Internet through either the wired connection or wireless repeater function.

Primary Router Mode: This mode is suitable for network creation. The device connects to the Internet through
the wired connection, and can manage secondary routers. You are advised to select the device with the best
performance as the primary router. The primary router can work in Point-to-Point Protocol over Ethernet (PPPoE)

mode, Dynamic Host Configuration Protocol (DHCP) mode, or static IP address mode.

Secondary Router Mode: On an available network, the device can be connected to the primary router through
either the wired or wireless connection to expand the Wi-Fi coverage and increase the number of LAN ports and
wireless access devices. The wireless repeater mode includes the repeater mode and wireless Internet service
provider (WISP) mode.

@) Instruction

The wired connection mode can greatly improve the network stability. You are advised to use the wired

connection.

Primary Router Mode

Getting Started

Connect the router to a power supply and connect the LAN port of a modem to the WAN port of the router.

Configure the Internet connection mode according to requirements of the local Internet Service Provider (ISP).
Otherwise, the Internet may be inaccessible due to improper configuration. You are advised to contact your local

ISP to confirm the Internet connection mode.
® Check whether the Internet connection mode is PPPoE, DHCP, or static IP address.
® In PPPoOE mode, a username, a password, and possibly a service name are needed.

® |n static IP address mode, an IP address, a subnet mask, a gateway address, and a DNS server address

need to be configured.
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3.2.2 Configuration Steps

1. Configuring an Internet Connection Mode

Click Configure and select the Internet connection mode confirmed by the carrier.

® DHCP: The router detects whether it can obtain an IP address through DHCP by default. If the router connects
to the Internet successfully, you can click Next without entering an account.

44 Note

If the IP address delivered by the primary router is also 192.168.110.0, the router automatically changes the IP

address of its LAN interface to 192.168.111.1 to avoid conflicts. Do not incorrectly change the configuration of
the primary router. You can differentiate routers by checking the router model and Wi-Fi information on the
home page.

® PPPoE: Click PPPoE, and enter the username, password, and service name. Click Next.

® Static IP: Enter the IP address, subnet mask, gateway, and DNS server, and click Next.
English ] Internet: DHCP Recommended '

PPPoE DHCP Static IP Repeater
Ruijie | FReyce _ el =

You have gained access to the Internet,
Account is no required,

P
192.168.110.115

EW300-PRO

Subnet Mask
255,255.255.0
Welcome to Use Reyee Router Gateway
192.168.110.1
W) | have read and agreed to Software License Agreement DNS Server
(] Aute upgrade the device when a new version appears 192.168.110.1 search Home

Previous Next

2. Configuring a Wi-Fi Network

(1) Setting the SSID and Wi-Fi password: The router has no Wi-Fi password by default, indicating that the Wi-Fi
network is an open network. You are advised to configure a complex password to enhance the network
security. The password must be a string of 8 to 64 characters, which can contain uppercase and lowercase
letters, digits, and English characters. It cannot contain special characters such as single quotation marks ('),

double quotation marks ('), or spaces.

10
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@

©)

“

®)

(6)

Setting the management password: The password is used for logging in to the management page. The
management password must be a string of 8 to 64 characters and contain at least three types among
uppercase letters, lowercase letters, digits, and English characters. It cannot contain admin, Chinese

characters, spaces, or question marks (?). You can select Same as Wi-Fi Password.

Enabling the Wi-Fi 6: Wi-Fi 6 can provide a faster and more stable network for Wi-Fi 6-capable clients. You

are advised to enable this function.

4% Caution

Only EW1800GX-PRO and EW3200GX-PRO support Wi-Fi 6.

Setting the country or region: A Wi-Fi channel may vary according to the country. To ensure that a client

searches for a Wi-Fi network successfully, you are advised to select the actual country or region.

Setting the time: The network time server is enabled by default to provide the time service. You are advised

to select the actual time zone.

Overriding the configuration: Click Override. The Wi-Fi network will restart. You need to enter the new Wi-Fi

password to connect to the new Wi-Fi network.

Wi-Fi Settings @Ruijie-sFCB86 5G
Dual-Band Single 551D
Wi-Fi Password
* 881D (2.4G) Large Coverage & Slow Rate

@Ruijie-sFCBE
FrLHfle S0 Management Password

+ 8810 (5G) Small Coverage & Fast Rate * Management Password

@Ruijie-sFCBE_5G

* Wi-Fi Password ()
Country/Region/Time Zone g
Management Password Same as Wi-Fi Password * Country/Region
China (CN)
* Management Password
* Time Zone

(GMT+8:00)Asia/Shanghai

Previous SNSEE Frevious

11
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& Operation succeeded. Please connect to the following
Wi-Fi~

Reyee Quick Start

L 4G): @Ruijie-sFC86
5510 (5G): @Ruijie-sFC86 5G

Wi-Fi Password: Open

3.2.3 Verification and Testing

You can access the Internet after connecting to a Wi-Fi network. Log in to the management page (the default

address is 192.168.110.1). The main page shows the Internet connection status and real-time uplink and
downlink traffic data.

i 4.66Kbps
L 6.57Kbps

0

-

Internet Clients

EW1200

3.2.4 Forgetting the PPPoE Account

(1) Consult your local ISP.

(2) If you replace the old router with a new one, click Obtain Account from Old Device. Connect the old and
new routers to a power supply and start them. Insert one end of a network cable into the WAN port of the old
router and connect the other end to a LAN port of the new router, and click Obtain. The new router

automatically obtains the PPPoE account of the old router. Click Save to make the configuration take effect.

12
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&« Internet o
Internet: @ Cnline | DHCP
PPPOE DHCP Static P
* Username Provided by ISP
* Password Obtain Account from Old Device

Service Mame

3.3 Secondary Router Mode

3.3.1 Getting Started

Reyee Quick Start

Obtain PPPoE Account from Old Router

0id Router Mew Router

f“' [+ ]
WAN LAN
Steps:
1. Transmit Power on the old router and new router.
2, Connect one end of a cable 10 the WAN port of the cld router and

connect the otherend to the LAN port of the new router,
3. Click "Chbtain”.

® Before configuring the secondary router, configure the primary router and test that the primary router can

access the Internet.

® The router supports both wireless and wired connection modes. If a network cable is available, you are

advised to connect the secondary router to the primary router in wired connection mode.

® If no network cable is available, place the secondary router in a place where it can scan at least two-bar Wi-

Fi signals of the primary router.
3.3.2 Configuration Steps

1. Wired Connection

(1) Connect to the primary router: Use an Ethernet cable to connect the WAN port of the secondary router to the

LAN port of the primary router.

(2) Wait for the SYS LED on the secondary router to be steady on. Then, press the Reyee Mesh button on the

primary router to enable wired connection. The default SSID and password of the secondary router are

automatically synchronized to be the same as those on the primary router.

@ Note

Make sure that the secondary router is in the factory default state. If the secondary router has been

configured, please first restore it to factory default settings by pressing and holding the reset hole for 10

seconds, and then repeat Step 2.

2. Wireless Connection by using the Reyee Mesh function

(1) Place the second router within 2 meters of the primary router, power it on and wait for it to start up.

(2) Press the Reyee Mesh button on the primary router to complete the wireless Reyee Mesh networking in 2

minutes. The SSID and password of the secondary router are automatically synchronized with those of the

primary router.

(3) Place the secondary router in a location where the Wi-Fi signal needs to be extended, and power it on.
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4% Caution

No Ethernet cable is required in the wireless repeater mode. The wireless network stability can be affected by

many factors. Therefore, the wired connection is recommended.

3. Wireless Connection by Web configuration

4. Wireless Repeater Mode

(1) Click Wireless Repeater, select Country/Region and SSID of the primary router, and enter the Wi-Fi

password to connect to the primary router.

P I =

« Country/Region

Country/Reglon

14
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o Wireless Repeating

‘ 56 @Ruijie-s49FD 56

&« Wireless Repeating

Confirm 5510 and Wi-Fi Key:

outer 551D

Primary

@ Fuijie- $49FD_56

(2) Setthe SSID and password and save the settings. Then settings of the Wi-Fi network are reset.

&« Wireless Repeating

New 5510 and Wi-Fi Key:

551D (2465

i Ruijie- Wireles:

WirelessRepeaters

Management Password Bl Same 3z WiF

Management Password

15
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Applying configuration...16 Sec

@Ruijie-s49F0
@Ruijie-s49FD 56

&« Wireless Repeating

€ Finish

@Ruijie-549FD 5G_plus
@Ruijie-s49F0_5G plus 56

In wireless repeater mode, only Wi-Fi signals are extended and the DHCP function is disabled. IP addresses
of all clients connected to the primary and secondary routers are assigned by the primary router. If the
device connects to the primary router in wireless repeater mode, the WAN port of the device keeps

unchanged. If a WAN cable is installed, the device automatically switches to the wired repeater mode.

16



Implementation Cookbook Reyee Quick Start

5. Wireless ISP Mode

(1) Click WISP. On the displayed network setup page, click Next to automatically obtain an IP address. If the
primary router cannot deliver an IP address, select Static IP. Select the SSID of the primary router and enter

the Wi-Fi password to connect to the primary router.

e WISP

Internet:

&« WISP

| @Ruifie-s43FD_56 |

Confirm SSID and Wi-Fi Key:

(2) Setthe SSID and password and save the settings. Then settings of the Wi-Fi network are reset.

17
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Local Router Wi-Fi

e S49 0 56 plus 5

Wi-Fi Password [ @]
Management Password Same as Wi-F Passwnrd
Management Fasswd

<« Wireless Repeating Result

Finish

@ Huije-s49F0 56 phes
EvHuipe-s49FD_ 56 _phes 56

In wireless ISP mode, the device still supports routing and DHCP functions, IP addresses of clients

connected to the primary router are assigned by the primary router and the IP addresses of clients

18
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connected to the secondary router are assigned by the secondary router. When the device connects to the

Internet in wireless connection mode, the wired WAN port becomes the LAN port and is used by clients.

6. Mesh Networking

4% Caution

This function is not supported by the EW300 PRO.

(1) Click Mesh Networking, then click the Next button after accessing the Mesh Networking page. According
to mesh networking steps on this page, press the Mesh Networking button on the primary and second

routers.

‘ L/“b >
¢ Mesh Networking
0 "

44 Caution
The EW1200G PRO and EW1200 do not have the Mesh Networking button, press the Reset button for

less than 2s.

(2) After the page indicating that the mesh networking is succeeded is displayed, you can view that one new

repeater is connected to the primary router.

19
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e Mesh Networking

@ Mesh networking succeeded

L1
+ 2667Kbs i
I £741Kbps — ] iiping
e EW 200G-PRO et

3.3.3 Verification and Testing

You can access the Internet after connecting to the Wi-Fi network of the primary router.

20
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4 Reyee Wi-Fi Network Settings

4.1 Changing the SSID and Password

PC view: Choose Wi-Fi > Wi-Fi Settings.

Mobile Phone: Choose Wi-Fi > Wi-Fi Settings. Click the target Wi-Fi network, change the SSID and password
of the Wi-Fi network, and click Save.

44 Note

After the configuration is saved, all online clients will be disconnected from the Wi-Fi network. You need to
enter the new password to connect to the Wi-Fi network.

—_
Clients Internet Wi-Fi
Wi-Fi Settings
Dual-Band Single SSID
* SSID (2.4G) Large Coverage & Slow Rate
@Ruijie-sFC86
* SSID (5G) Small Coverage & Fast Rate

@Ruijie-sFC86_5G

Wi-Fi Password

Save

21
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4.2

4.2.1

4.2.2

4.2.3

< Wi-Fi e, &« Wi-Fi =
Wi-Fi Settings 5 4G Wi-Fi
Large Coverag Speed
Add Wi-I * 551D home2
Guest Wi-Fi '() * Wi-Fi {”: ,’_j
— Password
= 4G 123

ATLWVERS Hide SSID

Smart Wi-Fi

Hiding the SSID

Overview

Hiding the SSID can prevent unauthorized users from accessing the Wi-Fi network and enhance network security.
After this function is enabled, a mobile phone or PC cannot search out the SSID. Instead, you have to manually
enter the correct SSID and password.

Getting Started
Remember the SSID so that you can enter the correct SSID after the function is enabled.
Configuration Steps

Choose More> Wireless> Wi-Fi > Wi-Fi Settings > Expand.

Enable Hide SSID and click Save.

/% Note

After the configuration is saved, you have to manually enter the SSID and password before connecting any

device to the Wi-Fi network. Therefore, exercise caution when performing this operation.

22
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Wi-Fi Settings Guest Wi-Fi Srnart Wi-Fi Healthy Mode
o Tip: Changing configuration requires a reboot and clients will be reconnected.
| Wi-Fi Settings
= SSID(2.4G) @Ruijie-s0848

SECUFH)’ O[.I{-.'H

Wireless Schedule All Time

Hide SSID (The SSID is hidden and must be manually entered )
AP |solation (The client joining this Wi-F network will be isolated.)
XPress (The dient will experience faster speed. )

B

@) Instruction

You need to manually enter the SSID and password each time they connect to a hidden Wi-Fi network. An
Android-based device is used as an example. To connect it to a hidden Wi-Fi network, choose WLAN > Add

network > Network name, enter the Wi-Fi name, select WPA/WPA2/WPA3 from the Security drop-down list,
enter the password, and click Connect.

4.3 Adding a Wi-Fi Network

4.3.1 Overview
The router supports three types of Wi-Fi networks: master, guest, and smart Wi-Fi network. Only one Wi-Fi
network type can be configured.

® Master Wi-Fi: The master Wi-Fi network is listed in the first line of the page and is enabled by default.

® Guest Wi-Fi: The guest Wi-Fi network is provided for guests and is disabled by default. It supports user
isolation, that is, access users are isolated from each other. They can only access the Internet through Wi-
Fi, but cannot access each other, improving security.

The guest Wi-Fi network can be disabled as scheduled. You can configure the guest Wi-Fi network to be

disabled 1 hour later. When the time expires, the guest Wi-Fi network is disabled.

® Smart Wi-Fi: The smart Wi-Fi network is disabled by default. Smart clients can connect to the smart Wi-Fi
network for a long time. The smart Wi-Fi network cannot be disabled as scheduled.

23
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4.3.2 Configuration Steps

Mobile phone view: Choose Wi-Fi > Wi-Fi Settings.

The page displays the master Wi-Fi network, guest Wi-Fi network, and smart Wi-Fi network from top to bottom.
Click Add Wi-Fi and set the SSID and password.

PC view: Choose More > Wireless> Wi-Fi > Wi-Fi Settings/Guest Wi-Fi/Smart Wi-Fi.
< Wi-Fi o ¢ Wi-Fi 2
WI-Fi Settings Guest WEE

S [@Ruijie-s0D848 Secured

* 551D
1 Wi-Fi
Wi-Fi
Guest Wi-Fi
Password
T id Wi-Fi
Hide SSID
Clients ot fird this $5I0 by scanning
Smart Wi-Fi

4.3.3 Verification and Testing

A client can search out the new Wi-Fi network, and the Wi-Fi page displays information about the new Wi-Fi
network.

Guest Wi-Fi - )

4.4 Configuring a Wi-Fi Blacklist or Whitelist

4.4.1 Overview

Wi-Fi blacklist: Clients in the Wi-Fi blacklist are prevented from accessing the Internet. Clients that are not added
to the Wi-Fi blacklist are free to access the Internet.

Wi-Fi whitelist: Only clients in the Wi-Fi whitelist can access the Internet. Clients that are not added to the Wi-Fi
whitelist are prevented from accessing the Internet.

4.4.2 Configuration Steps

Mobile phone view: Choose More > Switch to PC view > More > Wireless > Blacklist/Whitelist.

PC view: Choose More > Wireless > Blacklist/Whitelist.

24



Implementation Cookbook

More Settings

Country(Region)/Channel Width

Channel Transmit Power

intry(Region]/Transmit Power/Roaming Sensitiv

® B

Q@ &

Healthy Mode

LED/Healthy

System

Reboot/Res

@ B

Language

n Language

Switch to PC view
Lamidscane Mode Recaninierde

(8) @ =

Home Internet Wi-Fi

ik

(1) Select the blacklist mode and click Add. The default mode is blacklist.

P,

QO
Jve

More

Reyee Wi-Fi Network Settings

In the displayed dialog box, enter the MAC address and remarks of the client to be blacklisted. The device

displays information about the connected clients. Select a client. The client will be added to the blacklist

automatically. Click OK to save the configuration. The client will be disconnected and prevented from

connecting to the Wi-Fi network.

44 Note

The blacklist prevents some devices from connecting to the Wi-Fi network. Exercise caution when

performing this operation.
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[ © All STAs except blacklisted STAs are allowed to access Wi-Fi.

Crily the whitelisted STAs are allowed to access WI-Fl.

| Blocked WLAN Clients + Add || @7 Delete Selected

Upto 30 members can be added.

MAC Remark Action

No Data

n 10/page Total 0

Add "

* MAC

Ploasa e-tar a MAD addrass

Rain0S (30:0d:De: 3 Te ba)
PC-3eFebe {52:54:00:3e: Teioe)
ELZ-ANTD (32:26:75:da.ce73)

Haonar_10-a96/220e73c0a3(% (c8:c2-fa-be:55:5d)

Cance|

(2) Click Delete. The client can connect to the Wi-Fi network again.

‘ © All STAs except blacklisted STAs are allowed to access Wi-Fi.

Only the whitelisted STAs are allowed to access Wi-Fi.

| Blocked WLAN Clients | + Add || Delete Selected

Upto 30 members can be added.

MAC Remark Action

F2:36:1D:EB:20:6

5 test Edit

n 10/page Total 1
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4.5 Optimizing the Wi-Fi Network

45.1 Overview

The device detects the surrounding wireless environment and selects the appropriate configuration upon power-
on. However, network freezing caused by wireless environment changes cannot be avoided. Restarting the
router is a convenient and effective method to cope with network freezing. The router supports scheduled restart.

For details, see 6.6  Configuring Scheduled Reboot. You can also analyze the wireless environment around

the router and select appropriate parameters.
4.5.2 Getting Started

Install Wi-Fi Moho or other Wi-Fi scanning app on the mobile phone and check interference analysis results to
find out the best channel.

Rizizhirenzheng

4.5.3 Configuration Steps

® Optimizing the radio channel
Mobile phone view: Choose More > Channel Transmit Power.
PC view: Choose More > Wireless > Radio Frequency.

Select the best channel identified by Wi-Fi Moho or other Wi-Fi scanning app. Click Save to make the
configuration take effect immediately. Excess clients connected to a channel may result in stronger wireless
interference.

@ |Instruction

The available channel is related to the country or region code. Select the local country or region.
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/% Note

[ A Y

Settings of settings of the Wi-Fi network are reset after the radio channel is changed. Therefore, exercise

caution when performing this operation.

More Settings

™
3

@ MNetwork Schedule

@& s
Repeater Mode

.Lf‘ [ VWi ite

Network Check

S Roaming Optimization

Country(Region)/Channel Width

B [ e e B aming e

E;—.J HPress
m -
O @ = o]
Home Internet Wi-Fi Mare
&« Channel Transmit Power o

5 Tip: Changing cenfiguration requires a reboot and
A
L7 clients will be reconnected.

’ Radio Frequency

2.4G Channel

Auto

Auto
1 {2.412GHz)

2 (2.417GH2)

® Optimizing the channel width
Mobile phone view: Choose More> Country(Region)/Channel Width.
PC view: Choose More > Wireless > Radio Frequency.

If the interference is severe, select a lower channel width to avoid network freezing. The router supports 20 MHz
and 40 MHz channel width. You are advised to select 20 MHz channel width. After changing the channel width,

click Save to make the configuration take effect immediately.
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4% Note

After the change, settings of settings of the Wi-Fi network are reset, and clients need to reconnect to the Wi-Fi
network. Therefore, exercise caution when performing this operation.

Radio Frequency

Country/Reglon

Linited States (LUS)

2.4G Channel Width

Auto

Aulo
20MHz

A0MHz

® Optimizing the transmit power
Mobile phone view: Choose More > Channel Transmit Power.
PC view: Choose More > Wireless > Radio Frequency.

A greater transmit power indicates a larger coverage and brings stronger interference to surrounding wireless
routers. The default value is Auto, indicating automatic adjustment of the transmit power. In a scenario in which

routers are installed in centralized mode, a lower transmit power is recommended.

4% Note

After the change, settings of settings of the Wi-Fi network are reset, and clients need to reconnect to the Wi-Fi
network. Therefore, exercise caution when performing this operation.

| Radio Frequency

2.46G Channel

Auta

Transmit Power

O

AL Lower Low Medium High

Save
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® (Optional) Configuring the roaming sensitivity
Mobile phone view: Choose More > Roaming Optimization.
PC view: Choose More > Wireless > Radio Frequency.

Clients such as mobile phones support the roaming function but the sensitivity level may be not high. The
roaming sensitivity enables the device to proactively disconnect a client from the Wi-Fi network when the client

is far away, forcing the client to re-select the nearest signal and thus improving the sensitivity of wireless roaming.

A low sensitivity is recommended.

4% Note

After the change, settings of settings of the Wi-Fi network are reset, and clients need to reconnect to the Wi-Fi

network.

A high sensitivity may cause Wi-Fi network disconnection. Therefore, exercise caution when performing this

operation.
7 Roaming Optimization 2
Roaming sensitivity is the rate at which your device selects
and switches to the nearest available access point, offering a
better signal.
| Roaming Optimization
2.4G Roaming Sensitivity @
O
Low 20% A0% 60%
5G Roaming Sensitivity @
O
Low 20% 40% 60
O ® o
7 ae
Home Internet Wi-Fi More

4.6 Configuring the Healthy Mode

Mobile phone view: Choose More > Healthy Mode > Healthy Mode.
PC view: Choose More > Wireless > Wi-Fi > Healthy Mode.
Click Enable to enable the healthy mode. You are allowed to set the validity time for the healthy mode.

After the healthy mode is enabled, the transmit power and the Wi-Fi coverage area will decrease. The healthy

mode may reduce signal strength and cause network freezing. You are advised to disable it.
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4.7

@ nstruction

All Ruijie wireless routers have undergone stringent radiation detection and evaluation, and comply with
IEC/EN62311, EN 50385, and other standards. Wi-Fi networks will not affect human health, and you can use
Ruijie wireless routers safely.

& Healthy Mode o

Enable healthy mode, and the device will decrease its
transmit power to reduce radiation. @
Tip: Changing configuration requires a reboot and

clients will be reconnected.

| Healthy Mode

Enable

@

Wireless Schedule

All Time

Enabling Roaming Optimization
PC View: Choose More >WLAN > Wi-Fi > Roaming Optimization.

Mobile Phone View: Choose More > Switch to PC view > More >WLAN > Wi-Fi > Roaming Optimization.

Click Enable to enable Roaming Optimization. Terminal devices can connect to the new router to maintain their
original Internet services.

Wi-Fi Settings Guest Wi-Fi Smart Wi-Fi Healthy Mode Roaming Optimization

Roaming Optimization

Enable ()

Save
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5 Reyee Networks Settings

5.1 Configuring Internet Connection Type

Mobile phone view: Choose More > Switch to PC view > More > Basics > WAN.

PC view: Choose More > Basics > WAN.

The router supports three Internet connection modes: PPPoE, DHCP, and static IP address. For details, see
3.2.1 Getting Started.

0 Configure WAN settings.

* Internet DHCP

PPPOE or DHCP clients

IP DHCP
Static |P
Subnet Mask cosicoscoow
Gateway 172.20.141
DIMS Server 172.30.44.20 192.168.5.28

5.2 Changing the Address of a LAN Port

Mobile phone view: Choose More > Switch to PC view > More > Basics > LAN.

PC view: Choose More > Basics > LAN.

Change the IP address and subnet mask, and click Save. After the IP address of a LAN port is changed, you
need to log in to Eweb by using the new IP address of the LAN port.

4% Note

Changing the IP address and subnet mask will disconnect the Wi-Fi network. You need to reconnect to the Wi-
Fi network. Therefore, exercise caution when performing this operation.
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LAN Settings DHCP Clients Static IP Addresses DNS Proxy

LAN Settings

o The LAN port is configured with An address conflict occurs.. The IP add
192.168.110.1 to 192.168.111.1 tc ensure network connection.

=P 192.168.111.1
* Subnet Mask 255,255.255.0

Remark

* WMAC 00:d0:f8:15:08:49

5.3 Changing the MAC Address

The ISP may restrict Internet access of devices with unknown MAC addresses to ensure security. In this case,
you can change the MAC address of the WAN port to another address. You are advised to use the MAC address
of an old router that is allowed to access the Internet (the MAC address can be found on the bottom label of the
device).

Mobile phone view: Choose More > Switch to PC view > More > Basics > WAN.
PC view: Choose More > Basics > WAN.

Click Advanced Settings.

Enter the MAC address in the format of 00:11:22:33:44:55.

To change the MAC address of the LAN port, choose Basics > LAN.

4% Note

Changing the MAC address of the LAN or WAN port will disconnect the router from the network. You need to

reconnect to the router or restart the router. Therefore, exercise caution when performing this operation.
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Figure 5-1 WAN Port Settings
0 Configure WAN settings.

* Internet DHCP
No username or password is required for DHCP clients.

IP 172.26.1.118
Subnet Mask 255.255.255.0

Gateway 172.26.1.1

DNS Server 192.168.58.94 192.168.58.110

*MTU 1500

* MAC 00:d0:f8:15:08:48

802.1Q Tag

Save

5.4 Changing the MTU

Sometimes, the ISP restrict the speed of large data packets or prevent large data packets from passing through.
As a result, the network speed is low or even the network is disconnected. In this case, you are required to set

the maximum transmission unit (MTU) to a smaller value.
Mobile phone view: Choose More > Switch to PC view > More > Basics > WAN > Advanced Settings.
PC view: Choose More > Basics > WAN > Advanced Settings.

The default MTU is 1500, which is the maximum value. You are advised to adjust the value to 1492, 1400, or

even smaller if necessary.
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o Configure WAN settings. @
* Internet DHCP
No usermame or password is required for DHCP clients.
IF 1 { 1.1¢
Subnet Mack 255355255 (
Gateway 17220141
DNS Server  172.30.44.20 132.168.5.26
= MTU 1500
* MAC 30:0d:9e:c6:feeRh
802.1q Tag

5.5 Configuring the Repeater Mode

4k Caution

Only the EW1200G-PRO and EW300-PRO support the WISP mode.

5.5.1 Wired Repeater

The wired repeater mode is available when the network cable provides reliable transmission over a more stable
Wi-Fi network with less interference. You are advised to use the wired repeater mode. Ensure that the primary

router can access the Internet with the DHCP server enabled. Otherwise, the configuration will take ineffective.
Choose More > Switch to PC view > More > Basics > Repeater/WISP.

Click Wired Repeater, click Check, and then click Save. The device will run in AP mode, namely, network

address translation (NAT) and DHCP-related routing functions will be disabled.

4% Note

Ensure that the primary router can access the Internet with the DHCP server enabled. After the configuration is

saved, settings of the Wi-Fi network are reset, and clients need to reconnect to the Wi-Fi network.
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Figure 5-2 Wired Repeater Settings (1/2)

The device is working in Router mode. The following three modes are available:

Router © Wired Repeater Wireless Repeater WISP

This mode allows you to establish a wired connection between a primary router and a
o secondary router, extending network coverage.

Cable Connection: Please connect the WAN port of the local router to the LAN port of the

primary router.

| Wired Repeater

Figure 5-3 Wired Repeater Settings (2/2)
Wired Repeater

Status Cable Plugged

IP Address: 172.26.1.118
* Local Router SSID home2

Password sasssses

Save

5.5.2 Wireless Repeater

The wireless repeater mode extends the Wi-Fi coverage of the primary router.

@ Instruction

® The wireless repeater mode will affect the network speed and stability. You are advised to install a
network cable and select the wired repeater mode if the network cable is available.

® In wireless repeater mode, remove the WAN cable to prevent loops, which may cause network
interruption.

®  Obtain the SSID and Wi-Fi password of the primary router.

Choose More > Switch to PC view > More > Basics > Repeater/WISP.

(1) Click Wireless Repeater and then click Select. A list of surrounding Wi-Fi signals appears.
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The device is working in Router mode. The following three modes are available:

Router Wired Repeater © Wireless Repeater WISP

* This mode allows you to establish a wireless connection between a primary router and a
secondary router, extending network coverage.

¢ The local router will work as a secondary router.

s |tis recommended to select a 5G Wi-Fi of the primary router.

Please unplug the cable to avoid loops.

| Wireless Repeater
Primary Router

*S5ID Select

(2) Select the Wi-Fi signal of the primary router and enter its Wi-Fi password. You can configure a new Wi-Fi network
or use the same Wi-Fi network as that of the primary router.
® If you select Same as Primary Router Wi-Fi, Wi-Fi settings of the primary router are automatically
synchronized to the current router. In most cases, clients merge Wi-Fi signals with the same SSID into one
Wi-Fi signal, and they can search out only the Wi-Fi signal of the primary router.
® |f you select New Wi-Fi, you can set the local SSID and password. Clients will search out a Wi-Fi signal that

is different from the Wi-Fi signal of the primary router.

4% Note
After the configuration is saved, the Wi-Fi network will be disconnected and you need to connect to the

new Wi-Fi network. Exercise caution when performing this operation. Remember the new SSID and

password.

Figure 5-4 Selecting the Wi-Fi Signal of the Primary Router and Connecting to the Wi-Fi Network

Ni-Fi Lict Select g targot Wi-Fi z
2.4G Wi-Fi List Select a target \ Wireless Repeater
m Primary Router
£siD BSSEID Security Channel RESI *55ID wiaoki  colect
WiFi_TTFC High
-28 dBm * \WI|-Fl Password
jaox 50:64:2b:0eT i WIRAZPSK S
Local Router
02:0d:9=:85:bbx: 1 -49 dBm
WLE-PRO- 140 WPAZPEK 10 i
1 High Local Router Wi-Fi @ MNew Wi Same as Primary Router Wi-H
fpiaE = Lo s E -57 dBm
najie-802.9x 06:05:88:c5:65:c8 WPAIPLK High + 55102 46) wiaoxi plus
-G T
22923 160di02:a7160:18  WPAPSK 11 0 dEn WI-Fl Password
Medim

-67 dBm ‘Save
PCWEA it INALB AT D Anen 11
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5.5.3 WISP

WISP allows users to establish their own WLANS for Internet access in public spaces, including coffee shops,

hotels, airports, or restaurants.
(1) Choose More > Switch to PC view > More > Basics > Repeater/WISP.

Click WISP, select an Internet connection mode, and click Next.

WAN

* Internet CHCP

Mo username or password is required for DHCP clients.

MNext

(2) Click Select, select a Wi-Fi signal, and click Save. See "Selecting and Connecting to the Wi-Fi Network of

the Primary Router.

44 Note
After you click Save, settings of settings of the Wi-Fi network are reset. You need to connect to the new

Wi-Fi network. Exercise caution when performing this operation. Remember the SSID and password.

5.6 Controlling the Internet Access Time Range

Mobile phone view: Choose More > Network Schedule. Select a client and click Schedule. Click Add and set
the time range in which Internet access is blocked. In the specified time range, the client is prevented from

accessing the Internet.
PC view: Choose Clients > Add Blocked Time.
Select a client and click Add Blocked Time.

In the PC view, you can select Weekdays or Weekends to block Internet access of a client, or set Blocked

Time to Custom and set a specific time range for blocking Internet access.

Add Rule

Blocked Time All Time

Remark  nova 7 5G-812eb95e638f7ba

Ca nf_e' ﬂ
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“— Metwork Schedule o
@ Rain0s .
o schedule
® PC-3e7ehe 2.
- i
® Mis-giaomis-¢
246 01-17 0o:00 e
® ELZ-AN10 E
Scheduls
2AG01-1200:52
®"
G112 0706
zhen-woGT-da-shi-tan-
suc-ban chedule
= LG 0112 02:23
0 & = &
Home Intarnet Wi-Fi Mare

5.7 Configuring XPress

&« Network Schedule N

ule 10 restrict the network

g time for children, preventing

Intemet addiction

Scheduled Blocked Time

] = &8

Internet WI-FI More

Mobile phone view: Choose More > XPress.

Reyee Networks Settings

& Schedule Block Time Q

Set a schedule to prevent clients to
access the Internet during the
specified time.

Schedule elect >
Start Time 15,55 >
End Time >

PC view: Choose More >Wireless > Wi-Fi > Wi-Fi Setting > Expand > XPress.

Enable XPress and click Save to save the configuration. After XPress is enabled, you will have a more stable

gaming experience.

’

&~ More Settings h

g Metwork Schedule 5

Wizard
Aternet/WIFiFSean GR Cade

Repeater Mode

RowtarWirad Repeatar/ Wirsless Reped

Network Check
Check the currant network sialus smartly
Q Roaming Optimization

4= Foaming Senaitvity L ey

@ Country{Reglon)/Channel Width

@ Channel Transmit Power

E] XPress
YPrans hi

femy Healthy Mode -—

L XPress

0 KPress helps you to get a faster network

Speed
| XPress

XPFress

«©

In the PC view, enable XPress as follows.
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Wi-Fi Settings
S5ID{2.4G) homel2
Security | W/PA WPA2-PSK

*Wi-Fi Password | =reesses =

Wireless Schedule | All Time
Hide SSID he $510 is hidden and must be manually entered.)

AP |solation The client joining this Wi-Fi netwo ill be isclated.)
XPress The client will experience faster speed, )

5.8 Configuring Port Mapping

5.8.1 Overview
Port mapping maps the IP address of a device on the LAN to an external network in the form of a WAN IP address
plus a port number, so as to provide the external network access service.

® Scenario 1: When you need to access IP cameras or PCs at home while you are away from home, port
mapping needs to be configured.

® Scenario 2: When a server needs to be set up on the home network for Internet access, port mapping or
demilitarized zone (DMZ) needs to be configured.

Port mapping maps the WAN port's IP address of a router to an internal network host and port so that Internet
users can proactively access hosts on the LAN.

All packets are forwarded from the Internet to DMZ hosts to provide the Internet access service.
5.8.2 Getting Started

® Confirm the IP address of the target device on the internal network and service port ID.

® Ensure that port mapping is available on the internal network.
5.8.3 Configuration Steps

Mobile phone view: Choose More > Switch to PC view > More > Advanced > Port Mapping.
PC view: Choose More > Advanced > Port Mapping.

Click Add. In the displayed dialog box, enter the name, service type, protocol type, external port/range, internal

IP address, and internal port/range. A maximum of 50 port mapping rules can be configured.
Name: Enter a name for ease of maintenance.

Preferred Server: Select a service to be mapped, such as HTTP or FTP. The device will automatically fill in the

internal port number of the service. If the service is uncertain, you can select Custom.

Protocol: Select the transport-layer protocol used by the selected service, such as ALL, TCP, or UDP. The

configuration on the server must be consistent with that on the client.

External Port/Range: Enter the port number used for external network access. You need to check the port

number in software, such as camera monitoring software.
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Internal IP Address: Enter the LAN IP address used by an extranet terminal to access the device, such as the
IP address of an IP camera.

Internal Port/Range: Enter the port number used by an application, such as port 8080 used by the web service.

Add
Port Mapping NAT-DMZ
- e ——— *Name test
0 Port Mapping @
Preferred Server HTTP
| Port Mapping List [ Add] i Delete Selected Protocol | TCP
Upto 50 entries can be added. External IP Address 172.26.1.118
External 1 * External Port/Range ‘
External
Name Protocol IP Please enter an axternal part.
Port . ;
Address * Internal IP Address ‘
Please enter an internal IP address
No Data

* Intemal Part/Range l ‘

Please enter an internal port.

n 10/page Total 0

5.8.4 Verification and Testing

Use an external device to test whether the destination service is accessible based on the external IP address
and port number.

5.8.5 Solution to a Test Failure
(1) Use a new external port number and perform a test again. The test often fails on the ports blocked by firewalls
of some ISPs.

(2) Enable the remote access permission on a server. The common cause is that remote access is disabled on
the server by default. As a result, intranet access is successful but the access across different network
segments fails.

(3) Enable the DMZ service. For details, see 5.8.6 DMZ Configuration Steps. The common cause is that port

configuration is incorrect or incomplete.
5.8.6 DMZ Configuration Steps

Mobile phone view: Choose More > Switch to PC view > More > Advanced > Port Mapping > NAT-DMZ.
PC view: Choose More > Advanced > Port Mapping > NAT-DMZ.

Click Enable, enter the IP address of the internal server, and click Save.
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Port Mapping MAT-DMZ

©) naT-DMZ

Enable ()

* Dest |IP Address ‘

Please enter a destination |IP address.

5.9 Configuring the DHCP Server

5.9.1 Overview

The DHCP server function enables a router to automatically assign IP addresses to clients so that clients
connected to the LAN ports or Wi-Fi network of the router obtain IP addresses for Internet access. When multiple
routers are connected through LAN ports, a DHCP server conflict may occur. In this case, you need to disable
the DHCP server function and enable the DHCP service on one router only. Otherwise, some devices may be
disconnected from the network.

5.9.2 Configuration Steps

1. Configuring the DHCP Server Function
Mobile phone view: Choose More > Switch to PC view > More > Basics > LAN > LAN Settings.
PC view: Choose More > Basics > LAN > LAN Settings.

DHCP Server: The DHCP server function is enabled by default. You are advised to enable it when only a single

router is used. When multiple routers are connected to the primary router through LAN ports, disable this function.

4% Note

If the DHCP server function is disabled on all routers on the network, clients cannot automatically obtain IP
addresses. In this case, you need to enable the DHCP server on a router or manually configure a static IP

address for each client for Internet access.

Start: Enter the start IP address of the DHCP address pool. A client obtains an IP address from the address

pool. If all the addresses in the address pool are used up, the client will fail to obtain the IP address.
IP Count: Enter the number of IP addresses in the address pool. The default value is 254.

Lease Time (Min): Enter the address lease time. When a client keeps connected, the lease is automatically
renewed. If a lease is not renewed due to client disconnection or network instability, the IP address will be
reclaimed after the lease time expires. After the client is re-connected, the client requests an IP address again.
The default lease time is 30 minutes.
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LAN Settings

LAN Settings

e The LAN port is configured with An address conflict occurs.. The IP address of the LAN port

DHCP Clients

to ensure network connection.

=P

* Subnet Mask

Remark

* MAC

192.168.111.1

255.255.255.0

00:d0:f8:15:08:49

DHCP Server@

* Start

*|P Count

* Lease Time(Min)

192.168.111.1

254

Save

LAN Settings

o LAN Settings

#*

P

* Subnet Mask

* MAC

DHCP Clients

Static IP Addresses

192.168.110.1

255.255.255.0

ecthS:70:f2:41:a1

DHCP Sewer@

* Start

192.168.110.1

* |P Count

254

* Lease Time(Min)
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2. Displaying Online DHCP Clients

Mobile phone view: Choose More > Switch to PC view > More > LAN > DHCP Clients.
PC view: Choose More > LAN > DHCP Clients.

Check information about an online client. Click Convert to Static IP and click OK. Then the client obtains the

IP address each time when it connects to the router.

LAN Settings OHCP Clients Static IP Addresses DNS Proxy
@ view pHCP clients. @
| DHCP Clients t ; T Refresh |- Batch Convert

Upto 300 IP-MAC hindings can be added,

Remaining Lease

No. Hostname IP MAC Tiere(Min) Status
1 Raln0s 192,168.111.18 30:0d.9e:3c.dbbe 24
2 PC-3CD&BE 192.168.111.52 52:54:00:3c:d6ibe 17 Convert to Static P
3 ; 192.168.111.176 r2:36:10eb:20:6d 22 Convert to Statlc P

n 10/page Total 3

3. Displaying the DHCP Static IP Address Table

Mobile phone view: Choose More > Switch to PC view > More > LAN > Static IP Addresses.
PC view: Choose More > LAN > Static IP Addresses.

Click Add. In the displayed static IP address dialog box, enter the MAC address and IP address of the target
client, and click OK. After a static IP address is bound, the client obtains the IP address each time when it

connects to the router.

LAN Settings DHCP Clients Static IP Addresses DNS Proxy
€ static 1P Address List @
| Static IP Address List il Delete Selected
Upto 300 entries can be added.
No. IP MAC Action
Mo Data

n 10fpage Total 0
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Add “

miHE

* MAC

Cancel

5.10 Configuring DNS

The domain name system (DNS) proxy configuration is optional. The device obtains the DNS server address
from the uplink device by default.

Mobile phone view: Choose More > Switch to PC view > More > LAN > DNS Proxy.
PC view: Choose More > LAN > DNS Proxy.

DNS Proxy: The function is disabled by default and the DNS configuration delivered by a carrier is used. If the
DNS configuration is incorrect, the network is accessible and the mobile app can access the Internet properly,
but the web page cannot be opened. You are advised to disable the function.

DNS Server: Clients automatically use the DNS service provided by the primary router by default. The default
configuration is recommended. When the DNS proxy function is enabled, you can enter the IP address of the
DNS server. The available DNS service varies depending on the region. You can consult the local ISP.

LAN Settings DHCP Clients Static IP Addresses DNS Proxy

o DINS proxy is not required. The device will obtain the DNS server address from the uplink device by default.

Enable @D

* DNS Server

Save
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5.11 Configuring DDNS

5.11.1 Overview

After the dynamic domain name service (DDNS) is enabled, you can use a fixed domain name on the Internet
to access service resources of the router without checking the IP address of the WAN port. To make the service
available, you need to register an account and domain name with a third-party DNS service provider. The router
supports PeanutHull, Dyn DNS, and No-IP DNS.

5.11.2 Getting Started

Register an account and domain name at PeanutHull or No-IP official website.
5.11.3 Configuration Steps

Mobile phone view: Choose More > Switch to PC view > More > Advanced > Dynamic DNS > Dynamic DNS.
PC view: Choose More > Advanced > Dynamic DNS > Dynamic DNS.

Peanut Shell NAT is a more advanced version of DDNS and can be used when an intranet IP address is
configured for the WAN port. Peanut Shell NAT is recommended. Click Enable and then click Save. The service
status and QR code for login appear in the lower part of the page. Scan the QR code to log in by using WeChat
or PeanutHull app (the QR code shown in the figure below is unavailable. Scan the QR code displayed on your
device).

If you select Peanut Shell NAT, Dynamic DNS, No-IP DNS, or DynDNS, enter the registered account and
password, and click Log In. The connection status and domain name will be displayed in the lower part of the

page.
Peanut Shell NAT Dynamic DNS No-1P DNS DynDNS Peanut Shell NAT Dynamic DNS Mo-IP DNS DynDNS
o Peanut Shell NAT Dynamic DNS
It is recommended to use WeChat or Peanut Shell to scan the QR code. Itis recommended to use Peanut Shell for NAT, including TCP, UDF HTTP and
HTTPS mapping.
Enable ()
A Username
= Password
Service Status
. Log In Defets
Scan to Login E ! "9
A
Link Status
Domain -

5.12 Configuring APR Binding and ARP Guard

5.12.1 Overview

The router learns the ARP table from all devices connected to its ports. You can search for a device by its MAC

address, perform ARP binding, and enable ARP guard to improve network security.
5.12.2 Configuration Steps

(1) Binding ARP information
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Mobile phone view: Choose More > Switch to PC view > More > Security> ARP List
PC view: Choose More > Security> ARP List

ARP binding means binding of IP addresses and MAC addresses on the LAN.

| ARP Guard
24
Enable : nly the devicas configurad with IP-MAC binding are allowed to access the Internet
| ARP List s + Add Bind Selected i Delete Selacted
Upto &4 IP-MAC bindings can be added.
No. MAC IP Type Action
1
f2:36:1ckeb20:60 192.168.111.176 namic
2 30:0di%e:7e:13:al 172.26.1.1 nam Bin
3 52:54:00:3cd6:be 192.168.111.53 ymamic 2 Bine

fotal 3 10/page n Go to page 1
(2) Enabling ARP guard
Enable ARP Guard and then click OK. After ARP guard is enabled, only clients whose IP address and MAC

address are bound are allowed to access the Internet.

44 Note
Enabling this function will disconnect some devices from the network. Therefore, exercise caution when

performing this operation.

5.13 Configuring Static Routing

& Note

Only EW3000GX PRO supports this function.

Smartphone View: Choose More > Switch to PC view > More > @Advanced > Routing > Static Routing.

PC View: Choose More > [mslAdvanced > Routing > Static Routing.

44 Caution
Static routing does not automatically adapt to changes in network topology, and need to be reconfigured

manually when the network topology changes.

Click Add, enter the destination IP address, subnet mask, outbound interface and next-hop IP address to create

a static route.

47



Implementation Cookbook Reyee Networks Settings

Port Mapping
Dynamic DNS
Static Route List T Batch Delete
UPNP Settings
Local DNS
Reyee Mesh Subnet Mask
Reyee Mesh 3.0
AP Networking

10/page Total 0

Link Aggregation
Game Port Guarantee

Flow Control

Hardware Acceleration

&Collapse

Dest IP Address

Subnet Mask

QOutbound Interface

Next Hop

Cancel

Table 5-1  Description of Static Routing Configuration

Parameter Description
Dest IP The destination network of the packet. The destination IP address of the
Address packet is matched based on the destination IP address and subnet mask.

The subnet mask of the destination network. The destination IP address of

Subnet
Mask the packet is matched based on the destination IP address and subnet
as
mask.
Outbound ]
Interface over which packets are forwarded.
Interface
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Parameter Description

The IP address of the next-hop router to which the packet will be sent. If the
Next Hop outbound interface is a PPPoE interface, there is no need to configure the

next-hop IP address.

After a static route is created, you can view the configuration details and reachability of the route in the static
route list on the Static Routing page. The Reachable column indicates whether the next hop is reachable, so
as to determine whether the route can take effect normally. If Unreachable is displayed, check whether the next-

hop address is reachable by the outbound interface of the current route by performing a ping test.

T4 Batch Delete

Outbound
Dest IP Address Subnet Mask

The route Is unreachable. Initiate a Ping test from the outbound Interface o the next hop

192.168.2.0 .255.255. 172.168.1.1

10/page Total 1

5.14 Policy-based Routing

@ Note
Only EW3000GX PRO supports this function.

Smartphone View: Choose More > Switch to PC view > More > EAdvanced > Routing > PBR.

PC View: Choose More > Advanced > Routing > PBR.
1. Overview

Policy-based routing is a routing mechanism using user-specified policies. When the router forwards a packet,
it first filters the packet according to the configured rules, and if the rules are hit, the packet is forwarded
according to a certain forwarding policy. You can formulate routing rules based on specific fields
(source/destination IP, protocol type) in the packet and forward it from a specific interface.

In the multi-line scenario, if a device is connected to both the Internet and the intranet through different lines, if
no routing settings are made, traffic will be routed in a balanced way by default, and packets destined for the
intranet may be mistakenly sent to the Internet, and vice versa, which may lead to network abnormality.
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Therefore, it is necessary to configure policy-based routes for segregated packet forwarding between the
Internet and the intranet.

This router supports three routing policies, namely, PBR, ISP routing, and static routing. In case all three routing

policies are present, the priority is: policy-based routing > static routing > ISP routing.
2. Configuration Steps

PC View: Choose Advanced > Routing > PBR.

Click Add to add a PBR rule.

Static Routing

Port Mapping
ript

Dynamic DNS
PBR List [ Batch Delete

UPnP Settings

Local DNS

Reyee Mesh Status
Reyee Mesh 3.0
AP Networking

Total 0

Link Aggregation

Game Port Guarantee
Flow Control

Hardware Acceleration

€ Collapse

Add PBR

Protocol Type

Src IP/IP Range All IP Addresses

Dest IP/IP Range All IP Addresses

Outbound Interface

Status

Cancel
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Table 5-2  Description of Policy-based Routing

Parameter Description
N The name of the PBR rule, as the identifier of the PBR route. The name
ame

must be unique.
Protocol The protocol for the PBR route to take effect, which can be IP, ICMP, UDP,
Type TCP, or a custom protocol type as needed.
Protocol ) ) )

When the protocol type is Custom, the protocol number is required.
Number

The source IP/IP range to which the PBR rule matches. By default, All IP
Src IP/IP is selected.
Range ® Al IP: Matches all source IP addresses.

® Custom: Matches source IP addresses in the specified range.
Custom Src The source IP address or range is required when the matching source
P IP/IP range is Custom.

The destination IP/IP range to which the PBR rule matches. By default, All
Dest IP/IP IP is selected.
Range @ Al IP: Matches all destination IP addresses.

@ Custom: Matches destination IP addresses in the specified range.
Custom The destination IP address or range is required when the matching
Dest IP destination IP/IP range is Custom.
Src Port This field is displayed only when the protocol type is TCP or UDP. The
Range value in this field is the source port range matching the PBR route.
Dest Port This field is displayed only when the protocol type is TCP or UDP. The
Range value in this field is the destination port range matching the PBR route.
Outbound ] ]

Interface over which packets hit the PBR rule are forwarded.
Interface
Stat You can enable or disable the toggle switch next to Status to enable or

atus
disable the PBR rule.

@ Note

To restrict an access device to access only a specific intranet, you can specify the outbound interface of the

PBR route as the WAN port for the private network.

The PBR List shows the created PBR routes, which are prioritized from top to bottom. Newly added PBR routes
are at the top of the list and are prioritized. You can manually adjust the priority of PBR routes in the Match

Order column, or click Match Order to set the priority for a PBR route.
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Static Routing

PBR
Port Mapping
Dynamic DNS
PBR List il Batch Delete

UPNP Settings
Local DNS

Reyee Mesh Protoco Sre Dest IP Src Port
Action
Address  Range

Reyee Mesh 3.0
AP Networking

Link Aggregation

AP AllIP
Addresse  Addresse
s s
Game Port Guarantee

10/page Total 2

Flow Control

Hardware Acceleration

& Collapse

5.15 Connecting to IPTV

Internet Protocol Television (IPTV) is provided by ISPs.
5.15.1 Getting Started

® Check whether the IPTV service has been provisioned.

® Check whether the local IPTV service is of the VLAN or Internet Group Management Protocol (IGMP) type.
If the VLAN type is used, confirm the VLAN ID. If the IPTV type is unknown, contact your local ISP.

5.15.2 IPTV Configuration Steps (VLAN Type)

Mobile phone view: Choose More > Switch to PC view > More > Basics > IPTV/VLAN
PC view: Choose More > Basics > IPTV/VLAN

Select the local ISP mode, click the drop-down list of the target port, select IPTV from the drop-down list, and
enter the VLAN ID provided by the ISP. For example, connect an IPTV set top box (STB) to LAN3 and set the
VLAN ID to 2. The configuration is shown in the figure below.

Internet VLAN: If a VLAN ID needs to be set for the Internet access service, enable the Internet VLAN function
and enter a VLAN ID. The VLAN tag function is disabled by default. You are advised to disable the function
unless in special cases.

After the configuration, confirm that the IPTV STB is connected to the specified port properly. In the following
figure, the IPTV STB is connected to LAN3.

44 Note
Enabling this function will disconnect some devices from the network. Therefore, exercise caution when

performing this operation.
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@) 'PTV/VLAN settings.

| IPTV/VLAN

* Mode Custom

“LAN1

“ LANZ2 Internet

* LAN3 Internet
Internet VLAN 802.1Q Tag

Save

5.15.3 IPTV Configuration Steps (IGMP Type)

Mobile phone view: Choose More > Switch to PC view > More > Basics > IPTV.
PC view: Choose More > Switch to PC view > More > Basics > IPTV.

The configuration applies to Vietham FPT ISP. After IPTV of the IGMP type is enabled, connect the IPTV STB
to any LAN port of the router.

IPTV/VLAN PTV/IGMP
©) 1PTV/IGMP (for Vietnam FPT ISP)
| IPTV/IGMP

Enable @D

Save

44 Caution

The EW1200 does not support the IGMP type.
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5.16 Configuring Wi-Fi/IGMP

5.16.1 Overview

Reyee Networks Settings

In China Broadnet's centralized procurement, IPTV services rely on multicast streaming. However, when it

comes to wireless drivers, multicast packets are forwarded at a lower fixed rate of either 6 Mbps or 24 Mbps.

This means that if a large number of multicast packets are forwarded at this lower rate, they can end up using

up a significant amount of air interface resources and causing congestion, which in turn leads to an abundance

of packet loss. All of this can significantly impact the user experience and make streaming slow.

When it comes to routers, the terminals connected to them are fixed, so multicast packets only need to be

forwarded to specific terminals. By enabling WIFI/IGMP and converting the multicast packets into unicast
packets, the packets can then be forwarded to the designated terminals in the multicast group table. This

approach minimizes congestion caused by low rate multicast.

5.16.2 Configuration Steps

Mobile phone view: Choose More > Switch to PC view > More > Basics > IPTV> Wi-Fi/IGMP.

PC view: Choose More > Basics > IPTV> Wi-Fi/IGMP.

@ Note

Select the method to configure EW3000GX PRO:

Smartphone View: Choose More > Switch to PC view > More >

—
=

PC View: Choose More > = WLAN > Wi-Fi > Wi-Fi/IGMP

)|

"WLAN > Wi-Fi > Wi-Fi/IGMP.

Click M2U(2.4G) to enable WIFI/IGMP for 2.4G wireless clients.

ClickM2U(5G) to enable WIFI/IGMP for 5G wireless clients.

RRuijie | AReyee

Hame Chents Internes

& Basks
IPTYVLAN TV IGP
WAN

0 wrncwr
Lan
| wikiGme
1P Address ML (24G)
* WLAN ime
= e [ ]

©) Security
= ven

) Mdverced
& Dlagnastics

S Gpstenmy

“allapse
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5.17 Configuring IPv6

44 Caution

This feature is supported in router mode.

With the popularity of the network, the IPv4 address fails to meet demands. The 128-bit IPv6 solves the problem
of IPv4 address exhaustion.

Smartphone View: Choose More > Switch to PC > More > @ Basics > IPv6 Address
PC View: More > @ Basics > IPv6 Address
5.17.1 Configuring the IPv6 of the WAN Port

Internet Connection Type: If you select DHCP, and the device will get an IPv6 from the upstream device. If you
select Static IP, please configure the IPv6, gateway address and DNS server address manually. If you select
NULL, the IPv6 function will be disabled on the WAN port.

If the DHCP mode fails, turn on NAT66 and try again. If the fault persists, you are advised to consult the local
ISP about the IPv6 status of the network.

44 Caution
® When IPv6 is enabled, The MTU of IPV4 WAN port need higher than 1280.

uh Anidrats

. s K A

i

LANSetlingn  THOPs6 Chrnty

WiAN

5.17.2 Configuring the IPv6 of the LAN Port

Click LAN Settings.

IPv6 Assignment: Choose Auto to use both DHCPv6 mode and SLAAC mode to allocate address. Choose
Null to assign no address. You are advised to choose Auto.

IPv6/Prefix Length: If the router fails to obtain an IPv6 prefix, you can configure one manually. Set the subnet
prefix length to a value smaller than or equal to 64.
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Click Advanced Settings to perform the advanced settings. See the following figure for the recommended

configuration.

Ruifie | #Reyee

o 1Py Arliduss
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v e 1
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iength
& ety
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# Disneatcs
= Spaem Lmeml) | O
Leage Treitan | 120
DN Sarvar

& M

Click DHCPv6 Clients to view the list of clients that have obtained IPv6 from the router.

Ruijie | BReyce

€ Basks
o 1Ph Adidiess.
WAN 5 Wl Pyt s v, fhes MTLL o Pt WM et s T 0y
LAN Estle @0
IFTY WAN Suttings.  LAN Setlings
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T WLAN
) | DHCPvE Clients
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155 Advanced
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& Disgnostice
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5.18 Enabling Smart Flow Control

S Bgeh- B 8 @

Fleriaimirg Lease Taneimin) ouin

Smartphone View: Choose More > Switch to PC view > More > EIAdvanced > Flow Control > Smart Flow

Control.

PC View: Choose More > @Advanced > Flow Control > Smart Flow Control.

1. Enabling Smart Flow Control

Click Enable and set the network bandwidth provided by the ISP. After the configuration is saved, the router

adjusts the bandwidth of each client based on the total bandwidth to prevent any one client from occupying too

much bandwidth.
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4\ Caution

After smart flow control is enabled, speed measurement will be affected. Disable flow control if you want to do

speed measurement.

Hame Clients Internet > Mare

Smart Flow Control

= wen

= Advanced
Smart Flow Cantral

Port Mapping o Rrvteflgenitly aoist (1w matwork Spoed o ensure (i eadls User shares Uhe netwidk fairly, @

Dynamic DNS enabie @) 1f you want to test the WAN rate, disable smart flow contral first

UPnit Sefting WAN Bandwidth  *Up 1000 Mbps  *Dawn 1000 Mbps

- .

Rayes Mesh
Reyes Mesh 3.0
AP Netwarking
Fiow Cantral

F

Hardware Acceleration 4
&

« Collapss

2. Custom Policy

You can configure custom policies to allocate bandwidth to specific IP addresses/ranges to meet the bandwidth
needs of specific users or servers. Click Add on the Custom Policy page to set the policy name, specific IP

address/range, bandwidth type, and uplink/downlink rates.

il - =

Srrnrt Flow Contral

VPN

= Advanced

Custom Policy
6 Mocate bondwidit 1o e specilied B address o tange. The pronty & socted s follows: Custom Policy » Smart Flow Contiod, @
Port Mapging

Dynamic DNS ] Palicy List + Add =1 Batch Delsts

UPnP Suttings Ui 1o 30 antiis can be added

Locsl DNS
. Bandwidth L
Policy Mame IP / IP Range Type Uplink itato Downlink Rate Interfac
Rayse Mash i

No Dats
Reyae Mesh 3.0
AP Netwarking

Flow Conwrol

Hardware Accalaration

B
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5.19 Configuring Firewall

A4 Caution

This feature is supported in router mode.
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Smartphone View: Choose More > Switch to PC view > More > @Advanced > Other Settings.

PC View: Choose More > @Advanced > Other Settings.
The functions are disabled by default. You are advised to keep them disabled if there are no special requirements.
Enable Advanced Firewall: Advanced firewall is enabled to prevent attacks and check the IP protocol.

Disable ICMPv6 Error Messages: You can choose to disable four types of error messages so that ICMPVv6

error messages cannot be sent, which saves system resources and prevents ICMPV6 attacks.

RRuifie | iReyce 10} L2 = tash - 3 6 @

Clients Int=met i- More

it o @) other settings
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Ennbie Advanced @
Fiow Control Firewall
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Port Settngs Meszages
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5.20 Enabling Wi-Fi Switch

Smartphone View: Choose More > Switch to PC view > More > EIAdvanced > Wi-Fi Switch.

PC View: Choose More > @Advanced > Wi-Fi Switch.
The Wi-Fi function is disabled on the device after the Wi-Fi switch is turned off.

The Wi-Fi function is disabled on the device after the Wi-Fi switch is turned off.

Rayen Mesh 3.0 WI-Fi Switch
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5.21 Configuring UPnP

5.21.1 Overview

The Universal Plug and Play (UPnP) function can map the port used by a client for Internet access according to
the client's request so that related applications run more fast or stably. Common applications that support UPnP
include MSN Messenger, Xunlei, BT, and PPLive.

5.21.2 Configuration Steps

Mobile phone view: Choose More > Switch to PC view > More > Advanced > UPnP Settings.
PC view: Choose More > Advanced > UPnP Settings.

Click Enable, and then click OK. You are advised to disable the function. Any applications that use UPnP to
map ports will be listed below.

o UPnP Settings
UPnP (Universal Plug and Play) Is a new Internet protocol aimed at improving communication between devices. ]

Enabie()

| UPNP List

Protocol App Client IP Address Internal Port Extarnal Port

NOo UPNRP Device

5.22 Configuring PPTP VPN

4% Caution

The EW1800GX PRO and EW3200GX PRO support this function. The EW1200G PRO only supports the
PPTP client.

5.22.1 Overview

The device supports the Point-to-point Tunneling Protocol (PPTP) server or client, enabling enterprises to
connect to branch offices on the public network through private tunnels. A VPN connection can be established
with other network devices that support PPTP.

5.22.2 Configuring PPTP Server

Mobile phone view: Choose More > Switch to PC view-> More-> == VPN > PPTP.

PC view: Choose More-> == VPN > PPTP.
(1) Click Enable to enable PPTP and select Server.

Local Address: Enter the local address. It is used as the local virtual IP address of the VPN tunnel for the

client to access the server after dial-up.
IP Range: Enter the range of IP addresses. IP addresses in this range will be assigned to clients.

DNS Server: Enter the address of the DNS server pushed to the client.
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PPP Hello Interval: Enter the interval for sending hello packets. You are advised to set the value to 10.
Click Save. The device will receive and process VPN requests.

PPTP Settings Tunnel List

€ prre settings @
Enable D

PPTP Type @ Server Client

* Local Address

" IP Range ampt ]
* DNS Server
* PPP Hello Interval 10 seconds
VPN Client List {- Add il Delete Selected

Upto 32 entries can be added,

Network

Userame Password Peer Subnet Status Action
Mode
(2) Add a PPTP user.
Click “5% to enter a username and a password for authentication during client dial-up.

Select the network connection mode. PC to Router indicates dial-up from a PC to a router. Router to

Router indicates dial-up from one router to the other router.

Enable Status and click OK.
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Add User !

* Username
* Password (®),

Network Maode PC to Router

Status (:)

5.22.3 Configuring the PPTP Client

Choose More > Switch to PC view-> More-> == VPN-> PPTP.

PC view: Choose More-> == VPN-> PPTP.

Click Enable to enable PPTP. Select Client and enter the username and password configured on the server,
which must be consistent with the server configuration.

Tunnel IP: Enter the virtual IP address used to create a VPN tunnel. You are advised to select Dynamic to
obtain the IP address assigned by the server. You can also set static IP addresses in the address pool, which

does not cause conflicts.
Server Address: Enter the WAN port's IP address (public IP address is required) or domain name of the server.
Peer Subnet: Enter the destination network segment of the server, which must be different from that of the client.

Work Mode: The NAT mode only allows a client to access the Internet on the server and does not allow the
server to access the Internet on the client. The Router mode allows the server to access the Internet on the

client.
PPP Hello Interval: Enter the interval for sending hello packets. You are advised to set the value to 10.

Click Save. The device will send VPN tunnel requests to the WAN port.
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PPTP Settings Tunnel List

€D PPTP Settings
Enable

PPTP Type

* Username

* Password
Interface

Tunnel [P

* Server Address
= Peer Subnet
Work Mode

*PPP Hello Interval

5.23 Configuring OpenVPN

5.23.1 Overview

O

Server

WAN

© Dynamic

© NAT

10

© Client
Static
Router

seconds

Reyee Networks Settings

OpenVPN can be used to establish a secure virtual private tunnel between different sites, or between a client

and a site, allowing users to access the intranet over ISP networks. It is a VPN that enables layer 2 and layer 3

tunneling through virtual network cards, supporting various devices such as PCs, mobile phones, and routers to

establish VPN connections.

Credentials provide security support for OpenVPN. The VPN client must use a credential generated by the

server, which verifies the credential and the pre-shared key. Only after verification can a connection be

established. After completing the verification, the VPN client obtains an IP address from the server, and

establishes a VPN connection through that IP address.

Reyee mesh routers support server mode and client mode. In server mode, a Reyee mesh router can act as an

OpenVPN server to generate credentials and verify the credential and the pre-shared key. In client mode, a

Reyee mesh router works as an OpenVPN client to connect to the VPN server.
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5.23.2 Configuring OpenVPN (Server Mode)

Mobile Phone View: Choose More > Switch to PC view-> More-> VPN-> OpenVPN.

PC View: Choose More-> VPN-> OpenVPN.
1. Configuring OpenVPN

(1) Click Enable to enable the OpenVPN feature.
(2) Select Server for the OpenVPN Type.
(3) Select the protocol, and enter the server address, port number and other information.

Figure 5-5 Configuring OpenVPN Server

@ 5

Internet

OpenVPN Online User
2 WLAN
€) openven
Work Mode
@ Security enable @D
& VPN OpenVPN Type @ Server Client
PPTP
Service Mode | Certificate
OpenvPN
Service Type TCP
= Advanced
@ Diagnostics * Service Address | 192.168.50.94
= system )
> “ServicePort  192.168.50.94 (WAN) 165535
* VPN Subnet/Netmask 10.80.12.0/24 (2]
Client Access Home Network Oniy © Intemnet and Home Metwork
Expand
«Collapse [

(4) (Optional) Advanced settings.
Click Expand to perform the following advanced settings. If there are no special requirements, use the default

settings, as shown in the following figure.
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TLS Authentication

Allow Data Compression

Cipher

Deliver DNS

Authentication

Reyee Networks Settings

Collapse

Yes @

AES-128-CBC @

(5) Click Save and the device will receive and process the VPN request.

(6) Once the basic configurations are completed, you can view the server tunnel information in the Tunnel List.

Table 5-3  Configuration Iltems of OpenVPN Server Mode

Item

Description

Server Mode

The device supports Account, Certificate and Account & Certificate authentication

modes:

® Account mode: The correct account name, password, and CA certificate are
required to connect to the server. The configuration is simple.

® Certificate mode: The client needs the correct CA certificate, client certificate,
and pre-shared key to connect to the server.

® Account & Certificate mode: The client needs the correct account name,

password, CA certificate, client certificate, and pre-shared key to connect to
the server. This mode is suitable for scenarios with high security
requirements.

All communication on OpenVPN is based on a single IP port, using UDP or TCP

protocols.

Service Type The default value is UDP. You can select TCP for higher performance. TCP
protocol can be used to improve the stability of VPN channels in high latency or
unstable network conditions.

Service Address The server address used for client docking, which can be a domain name.

Service Port

The port used by the OpenVPN service process. The official port assigned to
OpenVPN is 1194. If the port is occupied or disabled on the local network, the
server log will prompt a log indicating port binding failure. In this case, the port

number needs to be changed.

VPN
Subnet/Netmask

The IP address pool delivered to VPN clients, in the form of a network segment.
The first address in that segment is reserved by the server. For example, if
10.80.12.0/24 is set, then the VPN server address is 10.80.12.1.
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Item Description

You can choose Home Network Only or Internet and Home Network

@ Home Network Only: The client can only access the LAN segment on the
Client will access server.

® Internet and Home Network: The client can access the LAN and WAN
segments on the server. In this mode, all traffic from the client will be
forwarded to the server.

TLS Authentication can enhance the security of OpenVPN. Once enabled, the
TLS Authentication client must import the TLS key. (The version of the peer OpenVPN client must be
later than 2.40.)

Allow Dat Once enabled, the device will compress the transmitted data to save bandwidth,
ow Data
) but it will occupy a certain amount of CPU resources. This configuration must be
Compression . ) ) ) ) )
consistent on the client and the server to avoid any potential connection failures.

Encrypts the data to prevent it from being intercepted midway. The default
encryption standard is AES-128-CBC. If the server is configured in auto mode, the
client can be configured with any data encryption algorithm, which will be

CIPher automatically matched by the server. If a specific encryption method is configured
on the server, the client must be configured with the same encryption method.
Otherwise, the connection between the server and the client cannot be
established.

) The information pushed by the server to the client's DNS. Currently only Windows
Deliver DNS )
clients are supported.

The digest algorithm informed by the server to the client. The default value is
SHA256.

Authentication

2. Adding OpenVPN clients

Click + Add to enter a username and a password for authentication when the client dials in.
Enable Status and click OK.
VPN Client List + Add [T Batch Delete
Upto 30 entries can be added.

Username Password Status Action

Mo Data

n 10/page Total 0

65



Implementation Cookbook Reyee Networks Settings

Add User

* Username

* Password ©

Status ()

5.23.3 Configuring OpenVPN (Client Mode)

Mobile Phone View: Choose More > Switch to PC view-> More-> =& VPN-> OpenVPN.

PC View: Choose More-> =& VPN-> OpenVPN.

Currently, this device supports Import Config, through which the configuration file is manually imported for
docking with the server that is similar to this device. The client configuration file client.ovpn can be directly

exported from the docked OpenVPN server.
(1) Click Enable to enable the OpenVPN function. Configure OpenVPN Type as Client.

(2) Configure the Server Mode, and click Browse to import the client configuration file. Click Save to save the

configuration.

The device supports three authentication modes: Account, Certificate, and Account & Certificate.

Account mode: The correct account, password, and CA certificate is required to connect to the server, where

the CA certificate information is embedded in the client's configuration file.

Certificate mode: The client needs the correct CA certificate, client certificate, and pre-shared key to connect to

the server, which are all embedded in the client's configuration file.

Account & Certificate mode: The client needs the correct account, password, CA certificate, client certificate,
and pre-shared key to connect to the server, where the CA certificate information, client certificate, and pre-

shared key are embedded in the client's configuration file.
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OpenVPN Tunnel List

€ openven

Enable @D

OpenVPN Type Server @ Client

Server Mode Account & Certificate

* Username
* Password

* Client Config Browse

Reyee Networks Settings

Table 5-4  Configuration Iltems of OpenVPN Client Web Setting Configuration Mode

Parameter Description

authentication modes:

Server Mode

security requirements.

The device supports Account, Certificate and Account & Certificate

®  Account mode: The correct account, password, and CA certificate is
required to connect to the server. The configuration is simple.

® Certificate mode: The client needs the correct CA certificate, client
certificate, and pre-shared key to connect to the server.

® Account & Certificate mode: The client needs the correct account,
password, CA certificate, client certificate, and pre-shared key to
connect to the server. This mode is suitable for scenarios with high

Username and password

Enter the usersname and password configured on the server.

This parameter can be left blank if the Server Mode is Certificate.

Client Config Click Browse and select the client configuration file with the suffix .ovpn.

5.23.4 Typical Configuration Example

1. Requirements

Through OpenVPN, a client can establish a secure connection to a server over the Internet, and access

resources on the server’s internal network or access the Internet through the server’s network proxy.
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2. Topology
| 4 (nternety Rter
Device B as Client Device A as Server
3. Notes

® Configure Device A as the OpenVPN server.

® |Install the OpenVPN client on Device B. (https://openvpn.net/)
4. Configuring OpenVPN Server (Device A)

(1) Log in to the Eweb management system of the device, and choose VPN > OpenVPN. Then, flip on the toggle
switch next to Enable to enable the OpenVPN function. On the page that is displayed, enter the IP address

of the WAN port as the service address, as well as other required parameters.

Use the default settings unless there are specific requirements.

@& Note

The WAN IP address must be a public IP address or a DDNS domain name that is accessible from outside the

local network.

If the router does not have a public IP address, contact the ISP to obtain a public IP address.
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Ruijie | 5Reyee 0) -

Home Clients Internet

OpenVPN Online User
= WLAN
€) openven
Work Mode
@ Security enable @D
& VPN OpenVPN Type @ Server Client
PPTP
Service Mode | Certificate
OpenvPN
Service Type | TCP
= Advanced
@ Diagnostics * Service Address | 192.168.50.94
= System
& - Senvicepot  192.168.50.94 (WAN) 1-65535
* VPN SubnetNetmask | 10.80.12.0/24 &
Client Access Home Network Only © Intemet and Home Network
Expand
«Collapse i —

(2) Click Save. The OpenVPN settings are saved.

(3) The following table describes the OpenVPN server configuration.

Parameter Description

Account: Authentication based on password.

) Certificate: Authentication based on client certificate.
Service Mode

Account & Certificate: Authentication based on password and client
certificate.

Use the default value unless there are specific requirements. Both UDP
and TCP are supported.

Service Type If the network connection between the two ends of an encrypted tunnel is
poor, for example due to high latency or heavy packet loss, then select
TCP.

Service Address The IP address of the WAN port is automatically populated.

69



Implementation Cookbook Reyee Networks Settings

Parameter Description

. Indicates the port for OpenVPN service. Use the default value unless
Service Port . )
there are specific requirements.

Indicates the network segment of the OpenVPN address pool. The first
available IP address in the address pool is reserved for the server, while
VPN Subnet/Netmask other addresses can be allocated to clients. For example, if this parameter
is set to 10.80.12.0/24, then the virtual IP address of the VPN server is
10.80.12.1.

Home Network Only: If this access mode is selected, then the client can
only access resources on the server’s internal network, but is unable to

access the Internet through the server’s network proxy.
Client Access
Internet and Home Network: If this access mode is selected, then the

client not only can access resources on the server’s internal network, but

also can access the Internet through the server’s network proxy.

(4) Click Expand to show advanced settings. Use the default values unless there are specific requirements.

TLS Authentication ®
Allow Data Compression ~ Yes (2]
Cipher = AES-128-CBC @
Deliver DNS ® -

Authentication

Configuration File Expo

CA Cettificate

(5) Click Export next to Configuration File to export the .ovpn file which can be imported on the client side.

Unless there are specific requirements, you do not need to export the CA certificate.
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c Q & =B o 192.168.110.1/cgbin/luck;stok=28bd0zed c370a71 1 dacSa2asba7d943/admin alonesvpniopen - 13 ] E :

sited @ Fedora Docs  J Fedora Magazine [Fedora Project [0 User Communities [ Red Ha T r——
_client.ovpn o

Completed — 4.2 ¥B

* prevented this site from opening a pep-up window, Freferences

20230612_client.
. o o0y 2 A A, o
uijie | ARecyece
Home Clhenis Intemel
oot 5 Show all downloads
=
. “VPN SubnetNetmask | 10.80.12.0/24 -]
tMode Client Access  Home Network Only @ Intermiet and Home Network
rity i
TLS Authentication (-]

Allow Data Compression  Yes e
1PN
- Cipher  AES-128-CBC L]

5. Configuring OpenVPN Client (Use Windows Client as an Example)

(1) download the OpenVPN client (https://openvpn.net).

Connect to OpenVPN

Download our free and full-featured VPN client to connect to Cloud
Connexa, Access Server or any OpenVPN protocol compatible

server.

= IOIBI0IE

Read the installation guide »

(2) Open the Windows OpenVPN client and choose the File tab.
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OpenVPN Connect

Import Profile

URL FILE

Drag and drop to upload .OVPN profile.
You can import only one profile at a time.

Q
<
o
Zz

(3) Click BROWSE and select the .ovpn file exported from the server side.

OpenVPN Connect

¢ Imported Profile

Profile Name

192.168.50.94 [20230614_client]

Server Hostname (locked)

192168.50.94

PROFILES CONNECT
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(4) Click CONNECT to connect to the OpenVPN server.

OpenVPN Connect
— Profiles
CONNECTED
192168.50.94

[20230614_client]

CONNECTION STATS

5.3KB/s

DB/s

BYTES IN BYTES OUT
O KB/S T 313B/S
00:00:12 1sec ago

YOu 0

Check the obtained virtual IP addresses.

OpenVPN Connect

— Profiles

0B/s

BYTESIN BYTES OUT
1.08 KB/S T 2.47 KB/S

00:00:17 0 sec ago

YOu

10.80.12.2

SERVER
192.168.50.94

192.168.50.94

11940 TCPv4
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(5) Log into the Eweb management system of the device, and choose More > VPN > OpenVPN > Online User
to find the connected client.

& Basics
OpenvPN Qrline User
T WLAN
6 Online User
T Work Mode
© Secunity Usermname ServeriClient Status Real IP Address Virtual IP Address
openvon Senver oK 192,168.50.94 10.80121
= WPN
clent Client OK 192.168.50.214 1080122
PRTP
CpenVPN
=5 Advanced

5.24 Configuring Connectivity Detection

Smartphone View: Choose More > Switch to PC view > More > E Advanced > Connectivity detection.

PC View: Choose More > E Advanced > Connectivity detection.

Enter the values in the Reachable Check Period, Unreachable Check Period and URL List fields, and click
Save to save the settings.

Reachable Check Period: Interval for network connectivity detection when the network is reachable. The value
range is 3 to 120 seconds.

Unreachable Check Period: Interval for network connectivity detection when the network is unreachable. The
value range is 1 to 30 seconds.

URL List: Domain name for network connectivity detection. A maximum of 5 URLs are supported.

Local (NS
€ connectivity detection
Rayea Mosh
Reachabio Chock 170 seconds
Faspwn Wash 3.0
Period
AP Migtworidng
Unreachatle Chiock 5 e
Flow Contral Period
Mardware Aoooleration
CURLLEL  Ftpodwsesamazan con
Fort Sattings

it v gRoe £o
It vyt o
Wi-Fi Swatch
CWME hitpsdfvikipe dimorg
{ther Sektings it/ v mariceim
s

T Spxlem Ai

£nllapse
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5.25 Enabling CWMP

PC View: Choose More > EAdvamced > CWMP

Mobile Phone View: Choose More > Switch to PC view > More > EAdvamced > CWMP
5.25.1 Overview

CPE WAN Management Protocol (CWMP) provides a general framework and protocol for management and
configuration of home network devices in the next generation network. It is used for remote centralized

management of gateways, routers, set-top boxes and other home network devices from the network side.

CWMP uses ACS and CPE models to manage devices. With CWMP, CPE can perform mandatory initialization

and O&M actions such as service activation, function settings, file upload and download, and system detection.

With CWMP, ACS can remotely manage the software and firmware of user devices, monitor the status and
performance of user devices, realize automatic configuration of user devices and dynamic service configuration,

and perform communication fault troubleshooting.
5.25.2 Configuration Steps

Click to enable CWMP, and configure the ACS account, password, address, and other information.

If NAT is enabled on the router, then enable STUN for NAT traversal. Click to enable STUN, and configure the
STUN server port, account, password, and other information. Click Save to complete the configuration.
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CWMP ()

* Inform Interval = 600
* ACS Address | http://127.0.0.1:8080/acs
*ACS Account | 0
= ACS Password 0
stuN @D
* STUN Server Address = 127.0.0.1
*STUN Server Port | 0
*STUN Server Account |
* STUN Server Password 0

Save

5.26 Enabling Reyee Mesh

Smartphone View: Choose More > Switch to PC view > More > % Advanced > Reyee Mesh

PC View: Choose More > é Advanced > Reyee Mesh

When Reyee Mesh is enabled, you can press the Reyee Mesh button to start mesh pairing. When Reyee Mesh
is disabled, no action will be triggered by pressing the Reyee Mesh button.
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Work Mode
o After Reyee Mesh is enabled, mesh pairing can be triggered through the button.
) Security After Reyee Mesh is disabled, the bridged slave router will still be connected.
[ wpN = tnable @D
= Advanced T
Port Mapping
Dynamic DNS

UPNP Settings

Local DNS

Reyee Meash

O nNote

When Reyee Mesh is disabled, bridged mesh repeaters will not be disconnected.

5.27 Enabling Hardware Acceleration

A4 Caution

This feature is supported in router mode.

Smartphone View: Choose More > Switch to PC view > More > éAdvanced > Hardware Acceleration.

PC View: Choose More > @Advanced > Hardware Acceleration.

After Hardware Acceleration is enabled, the Internet access speed will be improved and clients will not be rate-
limited. You are advised to enable hardware acceleration when doing speed measurement.

Ruijie Lo = coish- B @ ®
Intemet More

Reyee Mesh 3.0 o Hardware Acceleration
After Harthwste ACelesation & enanied, The InTemet accass speed will be improved an elients wil no1 e rte-limied

AP Hetwerking

Enable
Flow Cantral

Port Settings.

Connectivity detection

Wi-Fa Switch

CWMP

Other Settings
# [ragnostics =

Pl

 Systern ai

“Collapss
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Caution

After hardware acceleration is enabled, IPv6 and smart flow control will be disabled.

5.28 Configuring Console Booster

O Note

Only EW3000GX PRO supports this function.

Smartphone View: Choose More > Switch to PC view > More > EAdvanced > Console Booster .

PC View: Choose More > EAdvanced > Console Booster .

GearUP Console Booster is a brand new tool to optimize your console's network performance. By using either
the "Reyee Router" or "GearUP Console Booster" app, you can easily and quickly bind your gaming console

and control its boost using your phone.

VPN

Port Mapping
Dynamic DNS
UPnP Settings
Local DNS

Reyee Mesh

Reyee Mesh 3.0

AP Networking

Routing

Flow Control

Hardware Acceleration

5.29 Configuring AP Networking

PC View: Choose More > Advanced > AP Networking

Smartphone View: Choose More > Switch to PC view > More > Advanced > AP Networking

Click Switch To AP Mode, switch the router found on the local network to AP mode with a single click.
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b % Englsh - B €& @
More

Ruiyie | #Reyce

s/ VPN

AP Networking
- g Switchy the routee found on this kocsl network 1o AP mode with a single Cick,
1 Advance:

Port Mapoing Model P Work Made MAC SN Software Ver

Dynamic DNS M32 1521681101 ROUTER 9C2BAGF51B:36 G1QHCVLO03838 ReyesOS 1215 1621

UPn® Settings EW300N 1921681101 ROUTER 02D0F815:0220 MACCEW3001001 Reyes0S 1300 2302

e D& EW32006X 192.168,110.1 ROUTER 54,1651.87.9475 GIRHIVK14346C RoyeaOS 1.223 2303

Reyee Mesh n 10/pege Total 3

e Mesh 3.0
o

AP Networkng
Flow Contral
Hardware Acceleration I

¢ Cellapse

5.30 Configuring Reyee Mesh 3.0

5.30.1 Configuration Steps

PC View: Choose More > @Advanced > Reyee Mesh 3.0

Mobile Phone View: Choose More > Switch to PC view > More > EIAdvanced > Reyee Mesh 3.0

Connect the routers as indicated in the following figure:

ONT u

Gigabit switch ‘+l—@ Router

Router

Router

¢ &

1. Parallel Networking

Parallel networking refers to connecting multiple routers in a wired manner to a modem or switch (Gigabit switch),
with the modem as the network bridge, and one router elected as the master router. Other routers forward
packets to the master router through the modem to access the internet, achieving network-wide unified

management.

(1) Click Enable to enable Reyee Mesh 3.0.
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& Security
N Reyee Mesh 3.0
B3 ven o
= Advanced
Port Mapping
Reyee Mesh 3.0
Eyriemic BRS AP Networking - The working mode of each
. router is set to AP mode. The modem
UPnP Settings
works as the core node to forward packets
Local DNS Parallel Metwerking - A router is
selactad as the master device. Th
Reyee Mash

he Etherret cables

Reyee Mesh 3.0

AP Networking

Flow Central

Unedismen Aesabaentine

4 Collapse

Reyee Networks Settings

(2) Choose Parallel Networking, and click Next.

@) Mocem Netwarking

(3) Check routers for the networking.

@) thosem Networking

Hostname N Madal Natwarking Mode
Reyes GICH M3z =t
Reyee FW00-FRO

(4) Click Next.
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B Wederm Hetwurking

©

MNetworking succeeded.

(5) Click Finish. You will be redirected to a new page.

(6) On the master router page that is displayed, enter the password to log in.

2. AP Networking

AP networking refers to connecting multiple routers in a wired manner to a modem or switch, with all routers

working in AP mode. The modem acts as the core node for data forwarding.

(1) Click Enable to enable Reyee Mesh 3.0.

81



Implementation Cookbook Reyee Networks Settings

& Security
) Reyee Mesh 3.0
B VPN o
4 Advanced
Port Mapping
Reyee Mesh 3.0
Byriemic D AP Networking--The working mode of each
. router is set to AP mode. The modem
UPnP Settings
works az the core node to forward packets.
Local DNS Parallel Networking--A router is auto
selacted as the master device. The modem
Reyes Mesh works as a gateway to connect to other

; routers with the Ethernet cables
Reyee Mezh 3.0

AP Networking

Flow Contral

Uardisimen fAamnlavatine

“Collapse

(2) Choose AP networking, and click Next.

) Modem Neniotking

1 Ml arriirag B Seied Device

Parstied Nesorking O AF bewwmicng

(3) Check routers for AP networking, and click Next.
€D Modam Networking
il i Firish
a Hartnoms s Modal Metworking Mods AL Soffwnre Ver
[ ] Keyps 1 EIHECWLO03R, M2 - AR S B3 [ AR
-] Fiey EWACO-PRO 2BDAFS0EASAR Reyeelt 1 2181720

(4) Click Finish. You will be redirected to a new page.
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0 Modem Networking

(5) On the master router page that is displayed, enter the password to log in.

5.31 Diagnosing Network Problems

Mobile phone view: Choose More > Network Check.
PC view: Choose More > Diagnostics > Network Check.

Click Start and then click OK. The device will check the network for problems, including interfaces, routing, flow

control, and Ruijie Cloud platform, and provide solutions and suggestions for risk items.

& Network Check o

{{”7‘:} Network Check @

B
L)

WAN/LAN Cable

Auto-Negotiated Speed

WAN Port (]

ad IP Address V]

DHCP-A

LAN & WAN Address Conflict L ]

Loop | V]

DHCP Server Conflict (/]
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6 Reyee System Settings

6.1 Switching to the PC View

Choose More > Switch to PC view.
The PC view is the screen displayed after you log in from a PC. The page layout is different from that on a mobile

phone.

You can click in the upper left corner to return to the mobile phone view or drag the page to the narrowest
position on the PC to enter the mobile phone view.

&« More Settings G
@ Wizard : e ien Wi-Fi
nternet/Wi-FifScan QR Cods
Repeater Mode 5
Router/Wired Repeater/Wireless Repeatsr
Metwork Check \ it 2
“heck the current network status smartly : Internet o Clients
¥ EW300-FRO
S Roaming thimization Y Device Details
Reaming Sensitivity Levs
. ) Model: EW300-PRO
@ Country{Region)/Channel Width EaREaE R
g == !\L}._|IE' S
SN: 1234942570021
@ Channel Transmit Power MAC: D0:DO:F8:15:08:48
Country(Region)/Transmit Power/Foaming Sensitivity Level . X T
Duration: 1 hour & minutes 22 seconds
= XPress 5 Systime: 2022-01-12 21:55:18
HPress helps you to get a faster network speed ) Hardware Ver: 1.00
Software Ver: ReyeeOS$ 1.59.1305
@ Healthy Mode <
LED,Hea'thy Mode =
Wi-Fi
g = i)
g IR ~—=~ Primary Wi- home2
. Fi: Security: Yes
Language

= Guestwifii: o @D

Switch to PC view Secmty=ho

Landscape Mode Recommended

fd &

0 ® = % | Interface Details
Home Internet Wi-Fi Maore

6.2 Configuring the Login Password

Mobile phone view: Choose More > System > Password.
PC view: Choose More > System > Login > Login Password.

Enter the old password and new password. After saving the configuration, log in again with the new password.
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& Password N

o Change the login password, Please log in again with ®
the new password later.

* Old Password
* Mew Password

* Confirm Password

6.3 Remote Access

-g-

Smartphone View: Choose More > Switching to PC View > More > “=-System > Login > Remote Access.

o=

PC View: Choose More > -=-System > Login > Remote Access.

Click Enable to enable the remote access.

44 Caution
This this may cause attack. Therefore, exercise caution when performing this operation.

This function cannot be enabled if the device management password has a weak security strength, such as

being purely numerical or alphabetical. See 6.2  Configuring the Login Password to configure a strong and

secure device management password.

85



Implementation Cookbook Reyee System Settings

T OWLAN
Logpn Passwnrd Session Timeout
[ Wt Maode

Aemots Acckss
- [ Yrmsisnmn SO
5 ven Eratc 0
= Mbanced Loglis URL s f410 5216
@ Diagnostics
T System
System T
L
Marsgement
Upgrac

6.4 Restoring Factory Settings

Mobile phone view: Choose More > System > Restore.
PC view: Choose More > System > Management > Reset.

Click Reset to restore factory settings.

44 Note

This operation will clear existing settings and restart the device. Therefore, exercise caution when performing
this operation.

&~ Restore o,

o Resetting the device will clear the current settings. If you want fo kPer@
the setup, please Backup Profile first.

Reset

6.5 Configuring the System Time

Mobile phone view: Choose More > System > Time.
PC view: Choose More > System > System Time.
You can view the current system time. If the time is incorrect, check and select the local time zone. If the time

zone is correct but the time is still incorrect, click Edit to manually set the time. In addition, the router supports

Network Time Protocol (NTP) servers. By default, multiple servers serve as the backup of each other. You can
add or delete local servers as required.
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e Time '
__Tf Configure and view system time @
Current Time
2022-01-12 04:24:54 | Edit ]
* Time Zone
(GMT-5:00)America/New_York
* NTF Server
0.cn.pool.ntp.org Add
1.cn.pool.ntp.org Delete

6.6 Configuring Scheduled Reboot

6.6.1 Getting Started

Confirm that the system time is accurate to avoid network interruption caused by device reboot at the incorrect
time point. For details, see 6.5  Configuring the System Time.

6.6.2 Configuration Steps

Mobile phone view: Choose More > System > Scheduled Reboot.
PC view: Choose More > System > Reboot > Scheduled Reboot.

Click Enable, and select the date and time of weekly scheduled reboot. Click Save. When the system time

matches the scheduled reboot time, the device will restart.
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P,

— Scheduled Reboot

Enable

@

Day

Mon Tue Wed Thu
Fri Sat Sun

Time

03 : 00

6.7 Performing Online Upgrade and Displaying the System Version

Mobile phone view: Choose More > System > Online Upgrade.
PC view: Choose More > System > Upgrade > Online Upgrade.

You can check the current system version. If the version needs to be upgraded, you can click it for the upgrade.
The upgrade time can be set. You are advised to set the upgrade time to the idle network time, for example,

4:15 a.m.

4% Note

After being upgraded, the device will restart. Therefore, exercise caution when performing this operation. You
are advised to set the scheduled upgrade time to an early morning time to avoid Internet access from being
affected.

If no version upgrade is detected and online upgrade cannot be performed, check whether the DNS
configuration is correctly obtained or go to More > Advanced > Local DNS to set the DNS server for the

router.
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- Online Upgrade

)

Online upgrade will keep the current setup. Please do
»  not refresh the page or close the browser. You will be
redirected to the login page automatically after
upgrade,

Current Version

Reyee0S 1.59.1305 (It is the latest version.)

Auto Upgrade

Auto upgrade the device when a new version appears.

6.8 Enabling or Disabling the LED

Mobile phone view: Choose More > System >Healthy Mode.

PC view: Choose More > System > LED.

&« Healthy Mode o

' Healthy Mode

6.9 Switching the System Language

Mobile phone view: Choose More > Language.

PC view: Click in the upper right corner of the page.

Click a required language to switch the system language.
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3

“— Language

g

[« ] English
HEH

Indonesia

6.10 Network Diagnosis Tools

6.10.1 Network Test Tool

Mobile phone view: Choose More > System > Network Tools.
PC view: Choose More > Diagnostics > Network Check.

When you select the ping tool, you can enter the IP address or URL and click Start to test the connectivity
between the router and the IP address or URL. The message "Ping failed" indicates that the IP address or URL

cannot be pinged from the router.
The traceroute tool displays the network path to a specific IP address or URL.

The DNS lookup tool displays the DNS server address used to resolve a URL.
6 Network Tools
Tool @ Ping Traceroute DNS Lookup
*|P Address/Domain www.google.com
* Ping Count | 4

* Packet Size 64 Bytes

6.10.2 Packet Obtaining Tool

Mobile phone view: Choose More > Switch to PC view > More > Diagnostics > Packet Capture.
PC view: Choose More > Diagnostics > Packet Capture.

Configure the interface, protocol, IP address whose packets need to be obtained, file size limit, and packet count
limit to limit the volume of packets obtained. Click Start. Packet obtaining can be stopped at any time and a link

to the generated file is generated. You can use Wireshark and other analysis software to open and view the file.
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44 Note

Packet obtaining may occupy many system resources and cause network freezing. Exercise caution when

performing this operation.

o Packet Capture

Interface  ALL
Protocal | ALL
|P Address
File Size Limit =~ 2m Available Memory 26.61 M

Packet Count Limit =~ 500

6.11 Configuring Backup and Import

Mobile phone view: Choose More > Switch to PC view > More > System > Management.
PC view: Choose More > System > Management > Backup&Import.
To configure backup, click Backup to download a configuration file locally.

To configure import, click Browse, select a configuration file backup on the local PC, and click Import to import

the configuration file. The device will restart.

R @ @ @ English + ﬁ ﬁ'

Home Clients Inteme Wi-Fi

Backup & Import Reset

If the target version is much later than the curent version, some

@ configuration may be missing. ®
It is recommended to choose Restore before importing the
profile. The device will be rebooted automatically later.
| Backup Profile

Backup Profile

| Import Profile

File Path lease select a file Browse
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6.12 Configuring the Session Timeout

Mobile phone view: Choose More > Switch to PC view > More > System > Login.
PC view: Choose More > System > Login.

If no operation is performed on the page within a given period of time, the session will ended. When you need
to perform operations again, enter the password to open the configuration page. The default timeout is 3600

seconds, that is, 1 hour.

< .ogin Password Session Timeout b

o Session Timeout @

* Session Timeout

3600
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7 Introduction to the Mesh Repeater

7.1 EWSO00R

The EW300R mesh repeater uses binaural antennas to support 2.4 GHz dual bands and is equipped with two
independent signal amplification chips. It can extend the dual-band Wi-Fi coverage. The maximum wireless rate
of the entire device is 1200 Mbps. The EW300R can extend the signals of other devices, and can also connect
to the Internet independently.

The signals that the EW300R can extend are:

® Wi-Fi of any model from Reyee.

® \Wi-Fi of other vendors' devices. The compatibility problem may exist.

® For the open hotspots in the merchant stores, the repeater function may be denied. The signals may not be

extended. In addition, open networks have security risks, so it is not recommended to extend such signals.

4% Caution

The supported encryption types include WPA-PSK, WPA2-PSK, and WPA-PSK/WPA2-PSK. If you want to
extend encrypted signal, please enter the correct Wi-Fi password.

7.1.1 Network Interface

In the factory settings state, the network interface works in WAN mode, which can be connected to an optical

modem as a router. To log in to the web page of the mesh repeater, connect to the Wi-Fi of mesh repeater.

7.1.2 System Status LED

Status

Description

Blue

Solid on

The device is functioning properly. / The port has made a successful
link.
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Status Description
Blinking The device is starting up. / The device is restoring factory settings.
Red Solid on The network is unreachable.

7.1.3 Signal Status LED

Status

Description

Blinking alternately

The device is accessing the Wi-Fi network of the primary router.

Three bars on

The signal strength is high.

White Two bars on The signal strength is medium.
One bar on The signal strength is low.
1. The device is set to the router mode.
Off

2. The device fails to access the Wi-Fi network of the primary router.

7.1.4 Buttons

7.2

Button Description
Establish a WPS network with other
WPS Button Short press for less than 2s
routers.
Short press for less than 2s Turn on or off the signal status LED.
Reset Button
Long press for more than 5s The device restores factory settings.

EW1200R

The EW1200R mesh repeater uses circular binaural antennas to support 2.4 GHz and 5 GHz dual bands and is

equipped with two independent signal amplification chips. It extends the dual-band Wi-Fi coverage and provides

a maximum of 1200 Mbit/s wireless rate. Furthermore, the EW1200R can extend signals of other devices, and

can also connect to the Internet independently.

The EW1200R can extend the following signals:

Wi-Fi of any model from Ruijie.

Wi-Fi of other vendors' devices. However, there may be compatibility issues.

Open hotspots such as CMCC, Chinanet, and merchant stores. The repeater function may be forbidden. Such

signals may fail to be extended. In addition, open networks have security risks, so extending such signals is not

recommended.
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44 Caution
The EW1200R supports WPA-PSK, WPA2-PSK, and WPA-PSK/WPA2-PSK. If you want to extend encrypted

signals, enter the correct Wi-Fi password.

el

=5
—_—

(2 I3 (4]

No. Name

1 Ethernet interface
2 System LED

3 Signal LED

4 Mesh/WPS button

7.2.1 Network Interface

When the EW1200R uses factory settings, the network interface works in WAN mode, which can be connected
to an optical modem as a router. In this situation, you cannot log in to the web page of the mesh repeater through

the network interface. To log in to the web page of the mesh repeater, connect to Wi-Fi of the mesh repeater.

7.2.2 System LED

Color/Status Description

Solid on The device is functioning properly.
Green

Blinking The device is starting up or restoring factory settings.

Solid on The device fails to access the Wi-Fi network of the primary router.
Orange

Blinking The device is accessing the Wi-Fi network of the primary router.
Red Solid on The network is unreachable.
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Color/Status

Description

Blinking alternately

The device is accessing the Wi-Fi network of the primary router.

Three bars on

The signal strength is strong.

White Two bars on The signal strength is medium.
One bar on The signal strength is low.
The device is set to work in router mode.
Off

The device fails to access the Wi-Fi network of the primary router.

7.2.4 Mesh/WPS Button

Mesh/WPS Button

Description

Long-press for more than 5s

The device restores factory settings.

Short-press for less than 2s

Three functions are triggered simultaneously:
Turn on or off the signal LED.
Perform mesh networking as the Reyee primary device.

Establish a WPS network with other routers.
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8 Mesh Repeater's Login

8.1 Connecting to the Device

® Connecting the Device to a Reyee Router (Reyee Mesh)

a

Mesh Repeater's Login

Connect the mesh repeater to a power source, and wait for 1-2 minutes until the status of the center

green LED changes from blinking to solid on. The mesh repeater is started.

Press the Reyee mesh button on the primary Reyee router or connect the network cable to the primary

Reyee router for automatic networking. When the three bars of the LED are on, Reyee mesh is

successfully set up. Then the default Wi-Fi disappears, and the Wi-Fi name and password are

synchronized with the primary router. When the signal LED is solid white, the network connection is

successful. Clients can connect to the amplified Wi-Fi of the primary router to access the Internet.

If the center dot LED is solid red, the network connection fails. Check whether the primary router can

access the Internet. If the center dot is solid orange, the connection with the primary router fails. Move

the mesh repeater to a position closer to the primary router, remove obstacles, and press the Reyee

mesh button on the primary router again.

44 Caution

When you connect a network cable to the Reyee router, the router will automatically connect to the

network. After the network connection is successfully set up, the default signal of the mesh repeater

disappears. In this situation, the mesh repeater is successfully connected and managed by the Reyee

primary router. The default address of the mesh repeater is unreachable.

e Connecting the Device to a Primary Router (WPS)

a

—

((((((

Power supply faceplate

[

Reyee primary router

Connect the mesh repeater to a power source, and wait for 1-2 minutes until the status of the center

green LED changes from blinking to solid on. The mesh repeater is started.
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b  Press the WPS button on the primary router.

d Press the Reyee mesh button of the mesh repeater within 2 minutes. When the three bars of the LED
are on, the mesh repeater is connecting to the primary router. When the signal LED is solid white, the
network connection is successful. In this situation, the default Wi-Fi disappears, and the Wi-Fi name and
password are synchronized with the primary router. Clients can connect to the amplified Wi-Fi of the

primary router to access the Internet.

e If the center dot LED is solid red, the network connection fails. Check whether the primary router can
access the Internet. If the center dot is solid orange, the connection with the primary router fails. Move
the mesh repeater to a position closer to the primary router, remove obstacles, and repeat the preceding

operations.

/__\_\, )
Yooooooe O/
o

Power supply faceplate

Primary router

e Connect the Device to a Modem or the Other Router

Before performing this step, you need to connect the device to the Internet. Search for the wireless network with
the Wi-Fi name @Ruijie-sXXXX by using a mobile phone or laptop. The mobile phone or laptop can log in to

the web management page through a browser.

@ Note

In the Wi-Fi name, XXXX in the Wi-Fi name is the last four digits of the MAC address of each device. You can

find the default wireless network name and web login address at the bottom of the device.

4k Caution

When an EW1200R is connected to a Reyee router, the EW1200R is automatically connected and functions as
a mesh repeater without any manual configurations. If you want to use an EW1200R as a router, disable the

Reyee mesh discovery function of the primary router.
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After Reyee Mesh is enabled, the new router will join the network automatically when being connected
to the LAN port of the device. And then you can press the key for Reyee Mesh pairing.
After Reyee Mesh is disabled, the bridged slave router will still be connected.

Enable @)

8.2 Login

The configuration wizard page will pop up automatically if you log in for the first time. If no configuration page
pops up, enter the IP address into the address bar of the browser and press Enter to navigate to the login page.

Table 8-1 Default Configuration

Item Default

IP address 192.168.110.1

Username and password are not required at your
Username/Password first login and you can configure the access point
directly.

If you forget the IP address or password, press the O button for over 5 seconds to restore the default

settings. Then log in again with the default IP address and password.

44 Caution

Restoring the factory settings will clear the current configuration and require a re-login. Exercise caution when

performing this operation.
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9 Mesh Repeater's Network Settings

9.1 Network Settings

9.1.1 Getting Started

® Ensure that the primary router can connect to the Internet successfully.

® To use the device as a mesh repeater, remove the network cable from the device first.
9.1.2 Configuration Steps

® To extend the Wi-Fi of the Reyee router by using the Reyee mesh function, press the Reyee mesh button of the

Reyee router for automatic networking. For details, see 8.1  Connecting to the Device.

® To extend the Wi-Fi of the WPS-supported router, press the WPS button of the primary router and then the Reyee
Mesh button of the mesh repeater for networking. For details, see 8.1  Connecting to the Device.

® To extend the Wi-Fi of other routers, click Configure. The wireless repeater mode and wireless ISP mode are

available.

English ©

Ruijie

Welcome to Use Ruijie Router

| have read and agreed to Software Licenss Agreement Recheck
O Aute upgrace the davice whan a new versl appears

If you want to extend your Wi-Fi range

Conﬁgure Mesh Networking Wireless Repeater

WISP
You can also "perform confguration without a cable'

Copyright®2000-2022 Ruijie Natworks Ca., Ltd

(1) Select Wireless Repeater or WISP.

® \Wireless repeater mode: Click Wireless Repeater, select the Wi-Fi of the primary router, and enter the Wi-

Fi password of the primary router to connect to the Wi-Fi.
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In wireless repeater mode, the device extends Wi-Fi signals and disables its DHCP function. When clients
connect to the wireless network, the primary router assigns addresses to them. When the device in wireless
repeater mode extends the network of the primary router, the WAN interface is unchanged. If you connect

the network cable to the WAN interface, the device automatically switches to the wired repeater mode.

t;: II|%iIIIIIIIIIIIIIIIIIIHiiiiiiIIIIIIIIIIIIIIIIIIIII

Confirm SSID and Wi-Fi Key:

& Discover Wi-Fi

56 ruijie-guest

56  ruijie-802.1x
Primary Router SSID

56 xiaoxi_5G xiaoxi_5G

6G  test * Password

5G XXXX

56 @Ruijie-guest-2277

® WISP mode: Click WISP, select a networking mode on the pop-up network settings page, and click Next.

The device automatically obtains an IP address. If the primary router cannot assign IP addresses, select

Static IP. Select the Wi-Fi of the primary router, and enter the Wi-Fi password to connect to the primary

router.

In wireless ISP mode, the device still supports routing and DHCP. The clients connected to the primary
router are assigned IP addresses by the primary router; the clients connected to the secondary router are
assigned IP addresses by the secondary router. When the device connects to the Internet wirelessly, the

network interface functions as a LAN interface.

&“— WISP

Internet:
56  ruijie-802.1x
DHCP

5G  ruijie-guest
xiaoxi_5G
“ @Ruijie-guest-2277

XXXX

(2) Set the Wi-Fi name and password for the router. When the settings are saved, Wi-Fi settings are reset.

9.1.3 Verifying the Configuration

The device can access the Internet after connecting to the Wi-Fi network of the primary router.
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9.2 Network Settings (in Router Mode)

9.2.1 Getting Started

(1) Connect the mesh repeater to a power source.

(2) Connect the LAN interface of the optical modem to the network interface of the mesh repeater through a

network cable. If the network cable is not connected, the wireless repeater page is automatically displayed.

(3) Log in to the web management interface of the mesh repeater. For details, see 8.2 Loqgin.

~~—

source Optical modem of
|SP

(4) Configure the Internet connection mode according to requirements of the local ISP. Otherwise, the Internet
may fail to be accessed due to improper configuration. You are advised to contact your local ISP to confirm
the Internet connection mode.

o Check whether the Internet connection mode is PPPoE, DHCP mode, or static IP address.

o In PPPoE mode, a username, a password, and possibly a service name are needed.

o In static IP address mode, an IP address, a subnet mask, a gateway address, and a DNS server address
need to be configured.

9.2.2 Configuration Steps

1. Configuring an Internet Connection Mode

Click Configure and select the Internet mode confirmed with the ISP.

® DHCP: The device detects whether it can obtain an IP address through DHCP by default. If the device

connects to the Internet successfully, you can click Next without entering an account.

44 Caution

If the primary router assigns an IP address from 192.168.110.0 to the mesh repeater, the mesh repeater
will change the IP address of its LAN port to 192.168.111.1 automatically. If the mesh repeater is
incorrectly considered as the primary router and the configuration is changed, the device may be
disconnected from the network. You are advised to refer to the model and Wi-Fi information on the home
page.
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® PPPOE: Click PPPoOE, and enter the username, password, and service name. Click Next.

® Static IP: Enter the IP address, subnet mask, gateway address, and DNS server address, and click Next.

English &

Ruijie

Internet: [HCF Recommended 72

@ You have gained access (o the |nterne
Account is no required
P

172.20.141.109

Subnet Mask
Welcome to Use Ruijie Router Gateway
72201411
[INS Server
ave read and agreed to Software Licenss Agreement 172.50.44.20 192 166.5.26
D Aute upgrade the davice whan a new varsi appears
Frewvious Next

Copyright®2000-2022 Ruijie Natwarks Ca., Ltd

2. Configuring the Wi-Fi Network

(1) Dual-band integration: When dual-band integration is enabled, the 2.4 GHz SSID will be consistent with the
5 GHz SSID. The 2.4 GHz signal is strong but is easily interfered by various wireless signals. The 5 GHz
band delivers fast speed, low latency, and less interference. Dual-band integration is disabled by default. You
are advised to disable this feature. After configuring a 5 GHz SSID, you can enjoy better Internet experience
by accessing the 5 GHz band in an unobstructed location near the device.

& Note

2.4 GHz and 5 GHz mentioned in this document only refer to the channels with the frequency of 2.4 GHz

and 5 GHz, and are irrelevant to Fifth Generation (5G) Mobile Communication Technology.

(2) Setting the SSID and Wi-Fi password: The device has no Wi-Fi password by default, indicating that the Wi-
Fi network is an open network. You are advised to configure a complex password to enhance network security.
The password must be a string of 8 to 64 characters, which can contain uppercase and lowercase letters,
digits, and English characters. It cannot contain special characters such as single quotation marks ('), double
quotation marks ('), or spaces. The SSID (5 GHz) is the name of the 5 GHz radio. If dual-band integration is

enabled, you need to configure only one SSID.

(3) Setting the management password: The password is used for logging in to the management page. The
management password must be a string of 8 to 64 characters, which must contain at least three types among
uppercase letters, lowercase letters, digits, and English characters. It cannot contain admin, Chinese
characters, spaces, or question marks (?). You can select Same as Wi-Fi Password.
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(4) Setting the country or region: The Wi-Fi channel may vary depending on countries. To ensure that a client

searches for a Wi-Fi network successfully, you are advised to select the actual country or region.

(5) Setting the time: The network time server is enabled by default to provide the time service. You are advised

to select the actual time zone.

(6) Overriding the configuration: Click Override. Settings of the Wi-Fi network are reset. You need to enter the

new Wi-Fi password to connect to the new Wi-Fi network.

Wi-Fi Settings

Dual-Band Single SSID

© SSID (2.4G) ras Coveraas & -Slew| Management Password Same as Wi-Fi Password

@Ruijie~-s01A4
- s * Management Password

*SSID (5G) )|l Coverage & Fas
@Ruijie-s01A4_5G

* Wi-Fi Password Q

Country/Region/Time Zone v

* Country/Region

United States (US)
Management Password Same as Wi-Fi Password

* Time Zone
Managament Password
* Managament P. rd

(GMT-5:00)America/New_York

Preiovs ov.rﬁde Frevious
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Applying configuration...14 Sec

|© @Ruijie-s0164
51 @Ruijie-s0164 5G
Open

9.2.3 Verifying the Configuration

The device can access the Internet after connecting to the Wi-Fi network.
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10 Mesh Repeater's Wi-Fi Network Settings

10.1 Changing the SSID and Password

Choose Wi-Fi > Wi-Fi Settings.

Click the target, change SSID and password of the Wi-Fi network, and click Save.

4% Caution

After the configuration is saved, all online clients will be disconnected from the Wi-Fi network. You need to

enter the new password to connect to the Wi-Fi network.

&« Wi-Fi S

Wi-Fi Settings

= @Ruljle-s0144

= B0 @Ruijie-s01A4_5G acured

Guest Wi-Fi
Smart Wi-Fi
Home Internet W More
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L Wi-Fi ralty

Home Internest W Mpre

10.2 Hiding the SSID

10.2.1 Overview

Hiding the SSID can prevent unauthorized users from accessing the Wi-Fi network and enhance network security.
After this feature is enabled, a mobile phone or PC cannot search out the SSID. Instead, you have to manually
enter the correct SSID and password.

10.2.2 Getting Started
Remember the SSID so that you can enter the correct SSID after the function is enabled.
10.2.3 Configuration Steps

PC view: Choose More > WLAN > Wi-Fi > Wi-Fi Settings.
Click to expand Advanced Settings. Enable Hide SSID and click Save.
Mobile phone view: Choose Wi-Fi > Wi-Fi Settings.

Click the target, enable Hide SSID, and click Save.

44 Caution

After Hide SSID is enabled, all clients need to enter the SSID and password manually to search for the Wi-Fi

network. Exercise caution when performing this operation.
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2.4G Wi-Fi

*SSID @Ruijie-s0164

Wi-Fi

Password

Hide S5ID ()

5G Wi-Fi c

*SSID @Ruijie-s0164_5G

Wi-Fi

O @ 88
Home Internet Wi-Fi More

@& Note

Users need to manually enter the SSID and password each time they connect to a hidden Wi-Fi network. An

Android-based device is used as an example: To connect it to a hidden Wi-Fi network, choose T WLAN >
Add network > Network name, enter the Wi-Fi name, select WPA/WPA2/WPAS3 from the Security drop-down

list, enter the password, and click Connect.

10.3 Configuring Wi-Fi

10.3.1 Overview

The mesh repeater supports three types of Wi-Fi: primary Wi-Fi, guest Wi-Fi, and smart Wi-Fi.

® Primary Wi-Fi: The primary Wi-Fi network is listed in the first line of the page and is enabled by default.

® Guest Wi-Fi: The guests Wi-Fi network is provided for guests and is disabled by default. It supports user
isolation, that is, access users are isolated from each other. They can only access the Internet through Wi-
Fi, but cannot access each other, improving security.

The guest Wi-Fi network can be disabled as scheduled. You can configure to enable the guest Wi-Fi network 1

hour later. When the time expires, the guest Wi-Fi network is disabled.

® Smart Wi-Fi: The smart Wi-Fi network is disabled by default. Smart clients can connect to the smart Wi-Fi

network for a long period of time. The smart Wi-Fi network cannot be disabled as scheduled.

10.3.2 Configuration Steps

Mobile phone view: Choose Wi-Fi > Wi-Fi Settings.
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The page displays the primary Wi-Fi network, guest Wi-Fi network, and smart Wi-Fi network from top to bottom.
Click Add Wi-Fi and set the SSID and password.

PC view: Choose More > = WLAN > Wi-Fi > Wi-Fi Settings > Guest Wi-Fi/Smart Wi-Fi.

&« Wi-Fi W,
Wi-Fi Settings
= 245 @Ruijie-s01A4 Secured >
f"‘ 5C @Ruijie-s01A4_56 Secured >
Guest Wi-Fi

—,l- Add Wi—F
Smart Wi-Fi

....... A AA Wi
| ACO VIt

10.4 Configuring a Wi-Fi Blacklist or Whitelist

10.4.1 Overview

Wi-Fi blacklist: Clients in the Wi-Fi blacklist are prevented from accessing the Internet. Clients that are not added

to the Wi-Fi blacklist are free to access the Internet.
Wi-Fi whitelist: Only clients in the Wi-Fi whitelist can access the Internet. Clients that are not added to the Wi-Fi

whitelist are prevented from accessing the Internet.

10.4.2 Configuration Steps

Mobile phone view: Choose More > Switch to PC view > More > “Z'WLAN > Blacklist/Whitelist.

PC view: Choose More > T WLAN > Blacklist/Whitelist.
The blacklist configuration is used as an example. If you want to configure a whitelist, perform the same steps.
(1) Select the blacklist mode and click Add. The default mode is blacklist.

In the displayed dialog box, enter the MAC address and remarks of the client to be blacklisted. The device
displays information about the connected clients. Select a client. Then the client will be added to the blacklist
automatically. Click OK to save the configuration. The client will be disconnected and prevented from

connecting to the Wi-Fi network.

44 Caution

This configuration prevents some devices from connecting to the Wi-Fi network. Exercise caution when

performing this operation.
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[ © All STAs except blacklisted STAs are allowed to access Wi-Fi.

Crily the whitelisted STAs are allowed to access WI-Fl.

| Blocked WLAN Clients + Add || @7 Delete Selected

Upto 30 members can be added.

MAC Remark Action

No Data

n 10/page Total 0

Add "

* MAC

Ploasa e-tar a MAD addrass

Rain0S (30:0d:De: 3 Te ba)
PC-3eFebe {52:54:00:3e: Teioe)
ELZ-ANTD (32:26:75:da.ce73)

Haonar_10-a96/220e73c0a3(% (c8:c2-fa-be:55:5d)

Cance|

(2) Click Delete and then click OK. The client can connect to the Wi-Fi network again.

‘ © All STAs except blacklisted STAs are allowed to access Wi-Fi. ‘

Only the whitelisted STAs are allowed to access Wi-Fi.

| Blocked WLAN Clients | + Add || Delete Selected

Upto 30 members can be added.

MAC Remark Action

F2:36:1D:EB:20:6

5 test Edit

n 10/page Total 1
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10.5 Optimizing the Wi-Fi Network

10.5.1 Overview

The device detects the surrounding wireless environment and selects the appropriate configuration upon power-
on. However, network freezing caused by wireless environment changes cannot be avoided. Restarting the
mesh repeater is a convenient and effective method to cope with this issue. The mesh repeater supports

scheduled restart. For details, see 12.4  Configuring Scheduled Reboot. You can also analyze the wireless

environment around the mesh repeater and select appropriate parameters.
10.5.2 Getting Started

Install Wi-Fi Moho or other Wi-Fi scanning app on a mobile phone and check interference analysis results to
find out the best channel.

Rizizhirenzheng

10.5.3 Configuration Steps

1. Optimizing the Radio Channel
Mobile phone view: Choose More > Channel Transmit Power.

PC view: Choose More > = WLAN > Radio Frequency.

Select the best channel identified by Wi-Fi Moho or other Wi-Fi scanning app. Click Save to make the
configuration take effect immediately. Excess clients connected to a channel may result in stronger wireless

interference.

O Note

The available channel is relevant to the country or region code. Select the local country or region.
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4% Caution

Settings of settings of the Wi-Fi network are reset after the radio channel is changed. Therefore, exercise

caution when performing this operation.

& Channel Transmit Power oD

@ Tip: Changing cenfiguration requires a reboot and
1
¥ clients will be reconnected.

’ Radio Frequency

2.4G Channel

Auto

Auto
1 {2.412GHz)

2 (2.477GH2)

2. Optimizing the Channel Width
Mobile phone view: Choose More > Country(Region)/Channel Width.

PC view: Choose More > "'?;WLAN > Radio Frequency.

If the interference is severe, select a lower channel width to avoid network freezing. The mesh repeater
supports 20 MHz and 40 MHz channel width. The Wi-Fi network speed is more stable when the channel
width is smaller, and a larger channel width makes the device more prone to interference. You are advised
to select 20 MHz for the 2.4 GHz radio and Auto for the 5 GHz radio. A channel width of 80 MHz at 5 GHz
radio is recommended for a speed test. After changing the channel width, click Save to make the

configuration take effect immediately.

44 Caution
After the change, settings of settings of the Wi-Fi network are reset, and clients need to reconnect to the

Wi-Fi network. Therefore, exercise caution when performing this operation.
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Radio Frequency

Country/Regloen

Linited States (LUIS)

2.4G Channe! Width

Auto

Auta
20MHz

40MHzZ

3. Optimizing the Transmit Power
Mobile phone view: Choose More > Channel Transmit Power.

PC view: Choose More > ""?WLAN > Radio Frequency.

A greater transmit power indicates a larger coverage and brings stronger interference to surrounding
wireless routers. The default value is Auto, indicating automatic adjustment of the transmit power. In a

scenario in which routers are installed in centralized mode, a lower transmit power is recommended.

44 Caution
After the change, settings of the Wi-Fi network are reset, and clients need to reconnect to the Wi-Fi

network. Therefore, exercise caution when performing this operation.
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< Channel Transmit Power C

l Radio Frequency

2.4G Channel

Auto

Transmit Power

O

Auto Lower aw Medium High

5G Channel

Same as Master AP

Transmit Power

O

Auto Lower Lo Medium High

4. Configuring the roaming sensitivity (optional)
Mobile phone view: Choose More > Roaming Optimization.

PC view: Choose More > = WLAN > Radio Frequency.

Clients such as mobile phones support the roaming function but the sensitivity level may be not high. The
roaming sensitivity enables the device to proactively disconnect a client from the Wi-Fi network when the
client is far away, forcing the client to re-select the nearest signal and thus improving the sensitivity of

wireless roaming.

A low sensitivity is recommended.

4% Caution

After the change, settings of the Wi-Fi network are reset, and clients need to reconnect to the Wi-Fi
network.

A high sensitivity may cause Wi-Fi network disconnection. Therefore, exercise caution when performing

this operation.
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¢

<« Roaming Optimization

Roaming sensitivity is the rate at which your
device selects and switches to the nearest
available access point, offering a better signal.

Roaming Optimization

2.4G Roaming Sensitivity @

10.6 Configuring the Healthy Mode

Mobile phone view: Choose More > Healthy Mode > Healthy Mode.

PC view: Choose More > '?WLAN > Wi-Fi > Healthy Mode.
Click Enable to enable the healthy mode. You are allowed to set the validity time for the healthy mode.

After the healthy mode is enabled, the transmit power and the Wi-Fi coverage area will decrease. The healthy

mode may reduce signal strength and cause network freezing. You are advised to disable it.

@ Note

All Ruijie mesh repeaters have undergone stringent radiation detection and evaluation, and comply with

IEC/EN62311, EN 50385 and other standards. Wi-Fi networks will not affect human health, and you can use

Ruijie wireless routers safely.
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Healthy Mode

Enable healthy mode, and the device will decrease its

9 transmit power to reduce radiation. @
Tip: Changing configuration requires a reboot and
clients will be reconnected.

| Healthy Mode

Enable

@

Wireless Schedule

All Time
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11 Mesh Repeater's Networks Settings

11.1 Configuring an Internet Connection Mode

4% Caution

This feature is supported by only the router and WISP modes.

Mobile phone view: Choose More > Switch to PC view > More > @ Basics > WAN.

PC view: More > @ Basics > WAN.

For details, see 9.2  Network Settings (in Router Mode).

o Configure WAN settings.

* Internet DHCP

PEPOE or DHCP clients

IP DHCP
Static IP
Subnet Mask cos.com.230w

Gateway 17

DMNS Server 172.30.44.20 192.168.5.28

11.2 Changing the IP Address of a LAN Port

44 Caution
This feature is supported by only the router and WISP modes.

Mobile phone view: Choose More > Switch to PC view > More > @ Basics > LAN.

PC view: Choose More > @ Basics > LAN.
Change the IP address and subnet mask, and click Save. After changing the IP address of the LAN port, log in

again with the new IP address.

44 Caution
Changing the IP address and subnet mask will disconnect the device from the Wi-Fi network. You need to

reconnect to the Wi-Fi network. Therefore, exercise caution when performing this operation.
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LAN Settings DHCP Clients Static IP Addresses DNS Proxy

LAN Settings

6 The LAN port is configured with An address conflict occurs.. The IP add
192.168.110.1 to 192.168.111.1 to ensure network connection.

=P 192.168.111.1
* Subnet Mask 255.255.255.0
Remark

* WMAC 00:d0:f8:15:08:49

11.3 Changing the MAC Address

44 Caution

This feature is supported by only the router and WISP modes.

The ISP may restrict Internet access of devices with unknown MAC addresses to ensure security. In this case,
you can change the MAC address of the WAN port to another address. You are advised to use the MAC address
of an old router that is allowed to access the Internet (the MAC address can be found on the bottom label of the

device).
Mobile phone view: Choose More > Switch to PC view > More > @ Basics > WAN > Advanced Settings.

PC view: Choose More > @ Basics > WAN > Advanced Settings.

Enter the MAC address in the format of 00:11:22:33:44:55.

To change the MAC address of the LAN port, choose @ Basics > LAN.

4k Caution

Changing the MAC address of the LAN or WAN port will disconnect the device from the network. You need to
reconnect to the mesh repeater or restart the mesh repeater. Therefore, exercise caution when performing this

operation.
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Figure 11-1 WAN Port Settings
o Configure WAN settings.

* Internet DHCP
No username or password is required for DHCP clients.

IP 172.26.1.118
Subnet Mask 255.255.255.0

Gateway 172.26.1.1

=
o
ro
[=3]
@
1
(s =]
=

DNS Server 192.168.58.9

*MTU 1500

*MAC | 00:d0:f8:15:08:48

11.4 Changing the MTU

44 Caution

This feature is supported by only the router and WISP modes.

Sometimes, the ISP restrict the speed of large data packets or prevent large data packets from passing through.
As a result, the network speed is low or even the network is disconnected. In this case, you are required to set

the maximum transmission unit (MTU) to a smaller value.
Mobile phone view: Choose More > Switch to PC view > More > @ Basics > WAN > Advanced Settings.

PC view: Choose More > @ Basics > WAN > Advanced Settings.

The default MTU is 1500, which is the maximum value. You are advised to adjust the value to 1492, 1400, or

even smaller if necessary.

Figure 11-1 displays the settings.
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o Configure WAN settings.

* Internet DHCP

No username or password is required for DHCP clients

Subnet Mask 2552552550

Gateway 172.20.141.1
DNS Server 172.30.44.20 192.168.5,28
*MTU 1500

* MAC 28:d0:f5:00:01:64

11.5 Configuring the Repeater Mode

11.5.1 Wired Repeater

Mobile phone view: Choose More > Repeater Mode.

PC view: More > @ Basics > Repeater/WISP.

Connect the network interface of the mesh repeater to the LAN interface of primary router through a network
cable.

Select Access Point and click Check. After confirming the Wi-Fi settings of the mesh repeater, click Save. The

network coverage range is extended.

44 Caution

After the configuration is saved, the connected clients are disconnected from the network for a short time and

need to be connected to Wi-Fi again.
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&~ Repeater Mode T

The device is working in Wireless Repeater mode. The
following three modes are available:

Router ‘o Access Point ]

Wireless Repeater WISP

I Wired Repeater

11.5.2 Wireless Repeater

The wireless repeater can extend the Wi-Fi coverage range of the primary router. The device supports dual-link
wireless extension, and can extend both 2.4 GHz and 5 GHz signals of the primary router.

@ Note

® Before using the wireless repeater function, remove the network cable from the mesh repeater.
® Confirm the Wi-Fi name and password of the primary router before performing the configuration.

Mobile phone view: Choose More > Repeater Mode.

PC view: More > @ Basics > Repeater/WISP.

(1) Click Wireless Repeater, and click the search box next to the Wi-Fi name (5G). The list of surrounding Wi-
Fi signals is displayed.
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Repeater Mode

The device is working in Router mode. The following
three modes are available:

Router Access Point

LB Wireless Repeater WISP

J Wireless Repeater

Primary Router

SSID (5G)

SSID (2.4G)

(2) Select the Wi-Fi signal of the primary router you want to extend. The setting options of this router are
displayed. If the signal of selected primary router is encrypted, enter the Wi-Fi password of the primary router.

You can configure both 5 GHz and 2.4 GHz signals of the primary router as backup.
(3) Configure Wi-Fi of this router. You can choose whether Wi-Fi is the same as Wi-Fi of the primary router.

o Ifthe same Wi-Fi network is used, Wi-Fi settings of the mesh repeater will be automatically synchronized
with the primary router. In most cases, clients consider Wi-Fi networks with the same name as one

network; therefore, they can find only Wi-Fi of the primary router.

o If you different Wi-Fi networks are used, configure the local Wi-Fi name and password. Then clients will
find different Wi-Fi networks.

44 Caution
After the configuration is saved, the Wi-Fi network is disconnected. The clients need to connect to the new
Wi-Fi network. Remember the configured Wi-Fi name and password, and exercise caution when

performing the configuration.

You are advised to install the mesh repeater in a position where more than two grids of signals are
available to prevent serious signal loss during working. If the signal at the installation position is weak, Wi-

Fi signals may fail to be extended or the signal quality is poor after amplification.
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Figure 11-2 Selecting and Connecting to the Wi-Fi Network of the Primary Router

Local Router

Local Router Wi-Fi

© New Wi-Fi Same as Primary Router Wi-Fi

“5SID (2.40)

5G test = Xiaoxi_5G_plus

56 @Ruijie—guest-2277 =

56 ruijie-guest = * 8SID (5G)

56 ruijie-802.1x G 2 xiaoxi_5G_plus_5G
5G xiaoxi_5G G =2

Wi-Fi Password

SSID (2.4G)

11.5.3 WISP

WISP allows users to establish their own WLANS for Internet access in public spaces, including coffee shops,

hotels, airports, or restaurants.
(1) Choose More > Switch to PC view > More > Basics > Repeater/WISP.

Click WISP and select an Internet connection mode. Click Next.

WAN

* Internet DHCP

Mo username or password is required for DHCP clients.

Next

(2) Click Select, select a network signal, enter the password, and click Save.

A4 Caution
After the configuration is saved, settings of the Wi-Fi network are reset. The clients need to connect to the
new Wi-Fi network. Remember the configured Wi-Fi name and password, and exercise caution when

performing the configuration.
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5G Wi-Fi List Select a target Wi

Security/Channel/B

SSID

Security:OPEN
Channel:64 -33 dBm High
00:b9:70:73:a4:c1

@Ruijie-guest-
2277

Security: WPA2PSK
Channel:64 -34 dBm High
ee:b9:70:23:a4:c1

Security:OPEN
Channel:64 -34 dBm High
ec:b9:70:23:a4:¢1

Security:OPEN
ruijie-guest Channel:149 ~-47 dBm High
Na:05:88:06:66:36

)

& Repeater Mode
I Wireless Repeater

Primary Router

* 8SID
xiaoxi_5G

Select

* Wi-Fi Password

Local Router

Local Router Wi-Fi

o Same as Primary Router Wi-Fi New Wi-Fi

Previous

11.6 Online Time Control

44 Caution

This feature is supported by only the router and WISP modes.
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Mobile phone view: Choose More > Parental Control. Select a client and click Schedule, click Add, and set

the restriction time. The client cannot access the network from the start time to the end time.
PC view: Choose Clients > Add Blocked Time.

In the PC view, you can select Weekdays or Weekends to prevent a client from accessing the Internet all day

long, or set Blocked Time to Custom and set a restriction period.

Parental Control

Parental Control

o Set a schedule to restrict the network surfing
time for children, preventing Internet addiction.

Scheduled Blocked Time

Schedule Block Time

Set a schedule to prevent clients to access
the Internet during the specified time.

Schedule Select >
Start Time 19:23 >
End Time >
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11.7 Configuring XPress
Mobile phone view: Choose More > XPress.

PC view: Choose More > = WLAN > Wi-Fi > Wi-Fi Settings > Expand > XPress.

Enable XPress and click Save to save the configuration. After XPress is enabled, you will have a more stable

gaming experience.

&~ XPress G

0 XPress helps you to get a faster network speed.

I XPress

XPress D

In the PC view, enable XPress as follows.
Wi-Fi Settings
FS5IDN2.45) home2
Security WRA WPAZ-PSK

“Wi-Fi Password | sveseess b

Wireless Schedule All Time
Hide SS1D (The SSID is hidden and must be manually entered.)

AP |solation (The client joining this Wi-Fi network will be isclated))
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11.8 Configuring the DHCP Server

44 Caution

This feature is supported by only the router and WISP modes.

11.8.1 Overview

A DHCP server is responsible for assigning dynamic IP addresses to clients on the Wi-Fi network for Internet

access.
11.8.2 Configuration Steps

1. Configuring the DHCP Server

Mobile phone view: Choose More > Switch to PC view > More > @ Basics > LAN > LAN Settings.

PC view: Choose More > @ Basics > LAN > LAN Settings.

DHCP Server: The DHCP server function is enabled by default. You are advised to enable it when only a single
router is used.

44 Caution

If all DHCP servers on a network are disabled, all clients will fail to obtain dynamic IP addresses. In this case,
you need to enable the DHCP server on a router or manually configure a static IP address for each client for

Internet access.

Start: Enter the start IP address of the DHCP address pool. A client obtains an IP address from the address

pool. If all the addresses in the address pool are used up, the client will fail to obtain the IP address.
IP Count: Enter the number of IP addresses in the address pool. The default value is 254.

Lease Time (Min): Enter the address lease time. When a client keeps connected, the lease is automatically
renewed. If a lease is not renewed due to client disconnection or network instability, the IP address will be
reclaimed after the lease time expires. After the client is re-connected, the client requests an IP address again.
The default lease time is 30 minutes.
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LAN Settings DHCP Clients Static IP Addresses DNS Praxy

LAN Settings
o The LAN port is configured with An address conflict occurs.. The IP address of the LAN port

to ensure network connection.

P 192.168.111.1
* Subnet Mask 255.255.255.0
Remark

*MAC | 00:d0:f8:15:08:49

DHCP Server@
* Start 192.168.111.1

*|P Count 254

* Lease Time(Min)

Save

2. Viewing DHCP Clients

Mobile phone view: Choose More > Switch to PC view > More > @ Basics > LAN > DHCP Clients.

PC view: Choose More > @ Basics > LAN > DHCP Clients.

Check information about an online client. Click Convert to Static IP. The client will be assigned with the

specified IP address.

LAN Settings DHCP Clients Static IP Addresses DNS Proxy
@ view DHCP clients. @
| DHCP Clients o Refresh |- Batch Convert
Upto 300 IP-MAC hindings can be addad,
No. Hostname IP MAC Remjainmg-Lease Status
Time(Min)
1 RalnOS 192.168.111.18 30:0d 9e:3cdbibe 24 Converl to Statlc 1P
2 PC-3CDSBE 192,168.111.52 52:54:00:3c.db:be i Convert to Static [P
3 " 192.168.111.176 F2:36:1ckeb20:6d 22 Convert Lo Statlc [P
n 10/page Total 3
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3. Binding a Static IP Address

Mobile phone view: Choose More > Switch to PC view > More > @ Basics > LAN > Static IP Addresses.

PC view: Choose More > @ Basics > LAN > Static IP Addresses.

Click Add. In the displayed static IP address dialog box, enter the MAC address and IP address of the target
client, and click OK. After a static IP address is bound, the client will be assigned with the specified IP address.

LAN Settings DHCP Clients Static IP Addresses DNS Proxy

€ static 1P Address List @

| Static IP Address List il Delete Selected

Upto 300 entries can be added.

Mo. 1P MAC Action

No Data

n 10fpage Total 0

11.9 Configuring DNS

11.9.1 Local DNS

When the WAN interface runs DHCP or PPPoE, the device automatically obtains the DNS server address. If the
primary router does not deliver the DNS server address or the DNS server needs to be changed, you can
manually configure a new DNS server.

Mobile phone view: Choose More > Switch to PC view > More > % Advanced > Local DNS.

PC view: Choose More > % Advanced > Local DNS.

Local DNS server: Configure the DNS server address used by the local device. If there are multiple DNS server

addresses, separate them with spaces.

o The local DNS server is not required o be configured. By default, the device will get the DNS server
address from the uplink device.

Local DNS server
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11.9.2 DNS Proxy

44 Caution

This feature is supported by only the router and WISP modes.

DNS proxy is optional. By default, the device obtains the DNS server address from the uplink device.
Mobile phone view: Choose More > Switch to PC view > More > @ Basics > LAN > DNS Proxy.

PC view: Choose More > @ Basics > LAN > DNS Proxy.

DNS proxy: By default, DNS proxy is disabled, and the DNS server address delivered by the ISP is used. If the
DNS configuration is incorrect, the network may be successfully connected and mobile phones can access the

Internet by using apps. However, web pages cannot be opened. You are advised to keep the DNS proxy disabled.

DNS Server: By default, clients use the DNS service provided by the primary router when accessing the Internet.
The default settings are recommended. After DNS proxy is enabled, you can enter the IP address of the DNS
server. The DNS server address varies according to regions, and you can consult the local ISP.

LAN Settings DHCP Clients Static IP Addresses DNS Proxy

6 DNS proxy is not required. The device will obtain the DNS server address from the uplink device by default.

Enable @D

* DNS Server

11.10 Enabling Port-based Flow Control

Mobile phone view: Choose More > Switch to PC view > More > % Advanced > Port Settings.

PC view: Choose More > % Advanced > Port Settings.

Flow control can resolve the data congestion problem when wired ports work at different rates, thus improving

network speed.
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Port Settings
Flow control can relieve the data congestion caused by ports at different speeds and improve the
network speed.

Flow Control @D

11.11 Network Problem Diagnosis

Mobile phone view: Choose More > Network Check.

PC view: Choose More > Diagnostics > Network Check.

Click Start. Then the device will check the problems on the network, including problems of interfaces, routing,

flow control, and Ruijie Cloud platform, and provides solutions and suggestions on the risks.

& Network Check O

@ Network Check @

WAN/LAN Cable

Auto-Negotiated Speed

WAN Port

DHCP-Assigned IP Address

LAN & WAN Address Conflict

Loop

O 0 0 6 0 © ©

DHCP Server Conflict
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12 Mesh Repeater's System Settings

12.1 Configuring the Login Password

Mobile phone view: Choose More > System > Password.

-g-

PC view: Choose More > “=-System > Login > Login Password.

Enter the old password and new password. After saving the configuration, log in again with the new password.

& Password &

o Change the login password. Please log in again ®

with the new password later.

* Old Password
* New Password

* Confirm Password

12.2 Restoring Factory Settings

Mobile phone view: Choose More > System > Reset.

-g=

PC view: Choose More > -5- System > Management > Reset.

Click Reset to restore factory settings.

44 Caution
This operation will clear existing settings and restart the device. Therefore, exercise caution when performing

this operation.
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@ Resetting the device will clear the current settings. If @
you want to keep the setup, please Backup Profile first.

12.3 Configuring the System Time

Mobile phone view: Choose More > System > Time.

-g=

PC view: Choose More > -=-System > System Time.

You can view the current system time. If the time is incorrect, check and select the local time zone. If the time
zone is correct but the time is still incorrect, click Edit to manually set the time. In addition, the mesh repeater
supports Network Time Protocol (NTP) servers. By default, multiple servers serve as the backup of each other.

You can add or delete local servers as required.

< Time O

o Configure and view system time @

Current Time
2022-05-11 07:31:38 m

*Time Zone

(GMT-5:00)America/New_York
* NTP Server
O.cn.pool.ntp.org Add

1.cn.pool.ntp.org Delete

cn.peol.ntp.org Delete
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12.4 Configuring Scheduled Reboot

12.4.1 Getting Started

Confirm that the system time is accurate to avoid network interruption caused by device reboot at the incorrect

time point. For details, see 12.3  Configuring the System Time.

12.4.2 Configuration Steps

Mobile phone view: Choose More > System > Scheduled Reboot.

-g-

PC view: Choose More > “=-System > Reboot > Scheduled Reboot.

Click Enable, and select the date and time of weekly scheduled reboot. Click Save. When the system time

matches the scheduled reboot time, the device will restart.

&~ Scheduled Reboot B

Enable

Day

Mon Tue Wed Thu
Fri Sat Sun

Time

03 : 00

Save

12.5 Performing Online Upgrade and Displaying the System Version
Mobile phone view: Choose More > System > Online Upgrade.

PC view: Choose More > “=- System > Upgrade > Online Upgrade.

You can check the current system version. If there is a new version, you can click it for an upgrade. The upgrade

time can be set. You are advised to set the upgrade time to the idle network time, for example, 4:15 a.m.

4k Caution

After being upgraded, the device will restart. Therefore, exercise caution when performing this operation. You

are advised to set the scheduled upgrade time to an early morning time to avoid Internet access from being

affected.
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If no new version is detected and online upgrade cannot be performed, check whether the DNS configuration

is correctly obtained or go to More > I advanced > Local DNS to set the DNS server for the mesh

repeater.

P,

& Online Upgrade

Online upgrade will keep the current setup.
Please do not refresh the page or close the

browser. You will be redirected to the login page

automatically after uparade

Current Version

ReyeeOS 1.85.1627 (It is the latest version.)

Auto Upgrade

Auto upgrade the device when a new version
appears.

12.6 Enabling or Disabling the LED

Mobile phone view: Choose More > Healthy Mode.

PC view: Choose More > “=-System > LED.

& Healthy Mode i

“f:\\ Healthy Mode
'\,__f saduce 8 transmit

12.7 Switching the System Language

Mobile phone view: Choose More > Language.

PC view: Click in the upper right corner of the page.

Click a required language to switch the system language.
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3

“— Language

g

- m——
2 English

Indonesia

12.8 Network Diagnosis Tools

1. Network Test Tool

Mobile phone view: Choose More > System > Network Tools.

.\:,'

=

'."‘Diagnostics > Network Check.

PC view: Choose More >

When you select the ping tool, you can enter the IP address or URL and click Start to test the connectivity
between the mesh repeater and the IP address or URL. The message "Ping failed" indicates that the IP address

or URL cannot be pinged from the mesh repeater.
The traceroute tool displays the network path to a specific IP address or URL.

The DNS lookup tool displays the DNS server address used to resolve a URL.
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)

“— Network Tools

0 Network Tools @

Tool

© Ping Traceroute DNS Lookup

* |P Address/Domain

www.google.com

* Ping Count

_1_1

* Packet Size

64 Bytes

2. Packet Obtaining Tool

44 Caution

This feature is only supported by only the router and WISP modes.

@

Mobile phone view: Choose More > Switch to PC view > More > Diagnostics > Packet Capture.

@

Set the interface, protocol, IP address whose packets need to be obtained, file size limit, and packet count limit

PC view: Choose More > Diagnostics > Packet Capture.

to limit the volume of packets obtained. Click Start. Packet obtaining can be stopped at any time and a link to

the generated file is generated. You can use Wireshark and other analysis software to open and view the file.

44 Caution

Packet obtaining may occupy many system resources and cause network freezing. Exercise caution when

performing this operation.
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o Packet Capture

Interface ALL
Protocol ALL
IP Address
File Size Limit 2M Available Memory 38.78 M
Packet Count Limit | 500

PCAP file Click to download the PCAP file. @@

Click to delete the file.

12.9 Configuring Backup and Import

Mobile phone view: Choose More > Switch to PC view > More > == System > Management > Backup &
Import.

PC view: Choose More > = System > Management >Backup & Import.

To configure backup, click Backup to download a configuration file locally.

To configure import, click Browse, select a configuration file backup on the local PC, and click Import to import

the configuration file. The device will restart.

R @ @ @ v N English v g &

Home Clients Inteme Wi-Fi

Backup & Import Reset

If the target version is much later than the curent version, some

@ o configuraticn may be missing. ®
=]

It is recommended to choose Restore before importing the
profile. The device will be rebooted automatically later

| Backup Profile

Backup Profile

| Import Profile

File Path lease select a file Browse
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12.10 Configuring the Session Timeout

==

Mobile phone view: Choose More > Switch to PC view > More > == System > Login >Session Timeout.

o=

PC view: Choose More > == System > Login >Session Timeout.

If no operation is performed on the page within a given period of time, the session will be ended. When you need
to perform operations again, enter the password to open the configuration page. The default timeout is 3600

seconds, that is, 1 hour.

.ogin Password Session Timeout

O Session Timeout @

* Session Timeout

3600

12.11 Switching to the PC View

Mobile phone view: Choose More > Switch to PC view.

The PC view is the screen displayed after you log in from a PC. The page layout is different from that on a mobile

phone.

You can click in the upper left corner to return to the mobile phone view or drag the page to the narrowest

position on the PC to enter the mobile phone view.
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More Settings w

0

S— Roaming Optimization 3
= Hoaming Sensitivity Leve
@ Country(Region)/Channel Width )
ired +
@ Channel Transmit Power N Internet S Clients
C triy{Region)/Transmit Power/Roaming Sensitivity Level
Device Details
m XPress
XPress helps you to get a faster netwark speed
Maoclel: EW1200R
Healthy Made R Hostname: Ruijie &
ED/Healthy Mode s SN: G1RP2ERD25888
MAC: 9C2B:AGDA0T:A4
Duration: 1 hour 21 minutes 26 seconds
R System i T
= boot/aston = Systime:  2022-05-12 03:43:58
Hardware Ver: 1.00
Software Ver! ReyeeO$ 1.85.1709
@ Language Y
System Language '
Wi-Fi
Switch to PC view 9
= Landscape Mode Recommended ,_’:_:\\ Prl'rnary Wi- @RUijiE‘SCﬂ Ad
o) © = 90 ) Fii  Security: Yes
i Home Internet Wi-Fi More 3 i _ ~

140



Implementation Cookbook Reyee FAQ

13 Reyee FAQ

13.1 Reyee FAQ

13.1.1 Reyee Password FAQ (Collection)

13.1.2 Reyee Wireless Repeater FAQ (Collection)

13.1.3 Reyee Parental Control FAQ (Collection)

13.1.4 Reyee Mesh FAQ (Collection)

13.1.5 Revyee Self-Organizing Network (SON) FAQ (Collection)

13.1.6 Reyee series Devices Parameters Tables

13.1.7 Reyee Parameter Consultation FAQ (Collection)

13.2 Mesh Repeater FAQ

13.2.1 How Can | Restore Factory Settings?

Press and hold the Reyee Mesh button Q for more than 5 seconds. When the LED starts blinking, the device
is restoring factory settings. The device will automatically restart after the restoration is completed. After the
device is started, that is, the LED is solid on, reconfigure Internet access. The wireless signal name in the factory
settings is @Ruijie-sXXXX.

13.2.2 How Can | Do If | Forget the Password of the Mesh Repeater?

® [f you forget the management password of the web page, try to log in with the Wi-Fi password. If the error still

occurs, restore the factory settings.

® |f you forget the Wi-Fi password and the mesh repeater is configured to extend the signals of other routers, the
Wi-Fi password is usually the same as the primary router's password. You can check the configuration of the
primary router. If the Wi-Fi password of the primary router is incorrect, you can restore factory settings and

reconfigure the password.

13.2.3 How Do | Manage the Mesh Repeater After the Mesh Repeater Is Installed

Successfully?
You are advised to use the Reyee router App to manage the mesh repeater, or access the mesh repeater's IP
address in a browser to manage it (the default IP address is 192.168.110.1). When working as a mesh repeater,

the device obtains a new IP address. In this situation, the default IP address cannot be accessed. You are

advised to manage the mesh repeater by using the Reyee router App.
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14 Appendix: Monitoring of Reyee Mesh Wi-Fi

Routers

14.1 Overview

The Overview page displays the local connection and information of Device Details, Wi-Fi and Interface
Details. The information of the download speed, upload speed, local device, and connected clients is displayed
on the top of this page. Device Details includes the model, host name, SN, and MAC address. Interface Details
displays connections of the WAN and LAN.

fRevee 0} Ch @
Hakrie Ehdpasr o

atermst W 200G PRO Clients

[ Device Details

Menled  FWI2006-PRO Hostname 3N
WAC: Sylime: 2022-03-17 165101
Harddwrs ver
Wi-Fi
= Primraity WI-Fi: besbssicl = Guss WiFi
b2 Sewiity: Mo - Secutlly: Me

Interface Details

[
] LANI LA
TR0 S2TELIN

14.2 Endpoints

This page displays all connected endpoints on this network, including wired and wireless users. The Clients
page allows you to bind static IP addresses, manage blocked time, and block WLAN clients.

it 0] o £ = =
— = :
rRuijie | §Reyee ® pr— fgish - £8 €& @&
Hame Endpaints internet Wi-Fl More
[ s @
The client list includes anline cionts and bhacked cliants. The chent gaing stfine wil not tksappear immediatefy, inttead, the dhant will stay in the fist for thres mon minites
| Endpoints 1 Fokvers Mok Tirrw Managemen Minckest WIAN Clients Marageriont
Usernama Type IP/MAC Bhicked Time Action
09:30-11:30
e 1RZIGRTIBIAT o
0 Hirch
== AL PR | 7 =l Feita haive sl 0 bl b Wl

1 Add Blocied Time

CEFRL 201512 14iF 19216811047 Mt St {Mi tiens s delec
o Wi Unbiesird t add Bocked Time

Click Blocked Time Management to customize the time to block users.
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Blocked Time Management

Blocked Time List + Add T Delete Selected

Set a time to prevent clients accessing the Internet. Up to 32 entries can be added.

Blocked Time Blocked MAC Remark Action
00:00-23:59 :
el 3 tost Edit Delete
Monday Tuesday Wednesday Thursday Friday
09:30-11:30 app oo o =
_pp_ Edit Delete
Wednesday F

n 10/page Total 2

Add Rule X

Blocked Time Custom
* Date
*Time 18:54 - 19:54

Remark USER-20191214JF

Click Blocked WLAN Clients Management and add the MAC address to prevent WLAN users from connecting
the SSID.

143



Implementation Cookbook Appendix: Monitoring of Reyee Mesh Wi-Fi Routers

Blocked WLAN Clients Management

Blocked WLAN Clients + Add il Delete Sefected
Upto 30 members can be added

MAC Remark Action

No Data

n 10/page Total D

Blocked WLAN Clients Management

Blocked WLAN Clients + Add il Delete Sefected
Upto 30 members can be added
MAC Remark Action

No Data

n 10/page Total D

14.3 Internet

This page displays the mode where the device access the Internet, including PPPoE, DHCP, and Static IP.
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Internet:

P
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Gateway

172264

DHNS Server
192168 58.110 192168 5884

DHCP: The router detects whether the IP address can be obtained through DHCP by default. If the router

connects to the Internet successfully, you can click Next without entering an account.
PPPoE: Click PPPoE, and enter the username, password, and service name. Click Next.

Static IP: Enter the IP address, subnet mask, gateway, and DNS server address, and click Next.
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